Plantage de Windows avec une application de Kaspersky pour les entreprises installée
Dernière mise à jour : 28 février 2023
Article ID : 15612
Les informations s'appliquent à :
- Kaspersky Endpoint Security 11 for Windows,
- Kaspersky Endpoint Security 10 for Windows,
- Kaspersky Security 10.x for Windows Server,
- Kaspersky Embedded Systems Security 2.x,
- Kaspersky Embedded Systems Security 3.x,
- Kaspersky Security for Virtualization 5.x Light Agent.
Problème
Dans certains cas, après l'installation d'une application de Kaspersky, Windows peut se planter et afficher un écran bleu de la mort (BSoD, Blue Screen of Death).
Cause
Le problème eut être dû à un conflit entre l'application de Kaspersky Lab et des logiciels ou des pilotes installés sur votre ordinateur.
Solution
- Créez une image mémoire complète à l'aide des outils du système d'exploitation en suivant les instructions pour Windows7, 8, 8.1 et 10 soit à l'aide de l'utilitaire CrashControl pour Windows 10.
Par défaut, l'image mémoire complète est enregistrée à l'emplacement suivant : %systemroot%\MEMORY.DMP - Ouvrez l'image mémoire dans n'importe quel outil de débogage, par exemple WinDbg Preview.
- Il est important de créer l'image mémoire complète, les autres types d'image mémoire étant insuffisants pour diagnostiquer le problème. Le texte suivant vous permet de vous assurer que l'image mémoire créée est l'image mémoire complète :
- Compressez l'image mémoire complète dans une archive.
- Enregistrez le rapport de l'utilitaire GetSystemInfo 6. L'option Include Windows Event logs doit être activée. Pour les instructions, consultez cet article.
- Envoyez l'image mémoire complète et le rapport de l'utilitaire GetSystemInfo au service clientèle de Kaspersky.