Message d'erreur « Le code d'activation ne correspond pas à cette région »

 
 

Message d'erreur « Le code d'activation ne correspond pas à cette région »

Retour vers la section "Erreurs d'activation"
Dernière mise à jour : 14 févr. 2020 Article ID : 10990
 
 
 
 

Cause

L’erreur « Le code d'activation ne correspond pas à cette région » apparaît lorsque vous essayez d’activer l’application avec un code d'activation prévu pour l’utilisation dans un autre pays ou dans une autre région. Par exemple, si vous avez acheté Kaspersky Internet Security en France, il sera impossible d'activer l'application avec ce code d'activation depuis le continent africain.

Solution

Pour éliminer l’erreur, activez l’application dans le même pays où vous l’avez achetée.

L'erreur peut également se produire si vous utilisez un service VPN lors de l'activation de l'application. Par exemple, la Connexion sécurisée est activée dans Kaspersky Secure Connection. Si c'est le cas, désactivez la Connexion sécurisée et réessayez d'activer l'application.

Que faire si le problème persiste

Utilisez ces instructions dans les cas où :

  • l'erreur se produit alors que vous activez l'application dans le même pays dans lequel vous avez acheté le code d'activation,
  • vous n'êtes pas en mesure d'activer l'application dans le pays dans lequel vous avez acheté le code d'activation (par exemple, en raison d'un déménagement). 

Déposez une demande auprès du support technique de Kaspersky en décrivant en détail le problème :

Dans votre demande indiquez :

  • la région dans laquelle vous avez essayé d'activer l'application ;
  • la date et le lieu d'activation de ce code ;
  • le code d'activation de 20 caractères sous forme de 4 groupes de 5 caractères chacun ;
  • l’adresse IP de l'ordinateur sur lequel le produit de Kaspersky Lab est installé. Pour apprendre votre adresse IP utilisez un de ces services ;  
  • le nom de votre fournisseur de services Internet ;
  • la capture d'écran de la fenêtre principale de l'application installée que vous avez essayée d'activer. Pour les instructions, consultez cet article.
 
 
 
 
Ces informations vous ont-elles été utiles ?
Oui Non
Merci
 

 
 

Dites-nous ce que nous pouvons faire pour améliorer l'article :

Les commentaires laissés ci-dessous ne sont utilisés qu’à des fins d’amélioration de l’article. Pour obtenir de l’aide avec nos produits, contactez le support technique de Kaspersky.

Envoyer Envoyer

Merci pour vos commentaires !

Vos suggestions nous sont précieuses et nous aideront à améliorer l'article.

Fermer