Problème
Lorsque vous entrez le code d'activation dans l'application, la notification « Le code d'activation est enregistré » ou « Vous utilisez déjà ce code d'activation » peut s'afficher.
Cause
Si vous avez opté pour le renouvellement automatique de la licence, vous n'avez pas à entrer un nouveau code d'activation dans l'application lorsque votre licence arrive à l'expiration. La durée de validité de la licence est mise à jour automatiquement dans l'application après l'achat du renouvellement.
Jusqu'à 24 heures peuvent s'écouler après l'achat avant qu'un statut correct de la licence s'affiche dans l'application.
Solution
Si la licence que vous renouvelez est destinée à plusieurs appareils et que sur certains appareils la durée de validité de la licence n'a pas été mise à jour, suivez les instructions ci-dessous.
Vous pouvez mettre à jour les informations sur la licence manuellement :
- Ouvrez l'application et cliquez sur Licence en bas à droite de la fenêtre.

- Cliquez sur Mettre à jour l'état.
La durée de validité de la licence sera mise à jour.
Si ceci n'a pas aidé, supprimez la licence et entrez à nouveau le même code d'activation dans l'application. Pour les instructions, consultez cet article.