Erreur « Le service Windows Installer est occupé »

 
 

Erreur « Le service Windows Installer est occupé »

Retour vers la section "Erreurs d'installation"
Dernière mise à jour : 23 oct. 2019 Article ID : 13840
 
 
 
 

Cause

Le service Windows Installer ne permet pas d'installer simultanément plusieurs programmes.  

Solution

  • Patientez jusqu'à ce que l'installation de l'autre application soit terminée. Relancez l’installation de l’application. 
  • Redémarrez le système d'exploitation et réessayez d'installer l'application de Kaspersky.

Si la solution n'a pas résolu le problème, utilisez le programme Process Explorer :

  1. Téléchargez et décompressez l'archive ProcessExplorer.zip.
  2. Cliquez avec le bouton droit sur le fichier procexp.exe et dans le menu contextuel sélectionnez Exécuter en tant qu'administrateur (ou Exécuter comme administrateur, selon la version du système d'exploitation).
  3. Appuyez sur les touches Ctrl + F sur le clavier, tapez dans la ligne de recherche et cliquez sur Search. Vous trouverez le processus par lequel le service d'installation Windows est occupé.
  4. Terminez ce processus et réessayez d'installer l'application de Kaspersky.
  5. Si l'arrêt du processus n'a pas résolu le problème, trouvez et désactivez le service de Windows auquel appartient le processus trouvé. Relancez l’installation de l’application.

Cas connus

L'erreur est souvent causée par le Service d'indexation Windows. Dans ce cas, vous trouverez le processus SearchFilterHost.exe à l'aide de l'application Process Explorer.

Recherche du processus qui empêche l'installation d'une application de Kaspersky Lab

Désactivez le Service d'indexation Windows et réessayez d'installer l'application de Kaspersky.      

 
 
 
 
 

Que faire si le problème persiste

 
 
 
 
Ces informations vous ont-elles été utiles ?
Oui Non
Merci
 

 
 

Dites-nous ce que nous pouvons faire pour améliorer l'article :

Les commentaires laissés ci-dessous ne sont utilisés qu’à des fins d’amélioration de l’article. Pour obtenir de l’aide avec nos produits, contactez le support technique de Kaspersky.

Envoyer Envoyer

Merci pour vos commentaires !

Vos suggestions nous sont précieuses et nous aideront à améliorer l'article.

Fermer