Problème
Pour analyser les connexions chiffrées, l'application de Kaspersky utilise l'extension de navigateur Kaspersky Protection et son propre certificat SSL. L'application utilise ce certificat pour déchiffrer le trafic chiffré. Dans certains cas, lors de l’analyse du trafic chiffré du navigateur ou d’une autre application, par exemple Microsoft Outlool, une erreur peut se produire empêchant l’établissement de la connexion.
Cause
Le problème peut être du :
- au fonctionnement spécifique d'un site,
- à l'utilisation d'une application filtrant le trafic,
- à des erreurs de fonctionnement de l'application de Kaspersky,
- à un autre problème.
Solution
Si le problème survient lors du déchiffrement du trafic du site que vous ouvrez, l'application vous invite à excure ce site de l'analyse des connexions sécurisées.
Vous pouvez :
- Ignorer l'avertissement. L'application interrompra la connexion chiffrée au site. La page s’ouvrira sans que le trafic sécurisé soit déchiffré et peut s'afficher d'une manière incorrecte.
- Ajouter le site aux exclusions. L'application vérifiera l'adresse du site selon les bases de données antivirus à l'aide de l'extension Kaspersky Protection. Si le site ne présente aucune menace, il sera ouvert et sera ajouté aux exclusions de l’analyse. L’application n’analysera plus les connexions chiffrées à l’ouverture de ce site et n’affichera plus d’avertissements.
Ajoutez le site aux exclusions si c’est un site que vous utilisez régulièrement. Si vous n'êtes pas sûr que le site n'est pas dangereux, vérifiez-le sur Kaspersky Threat Intelligence Portal avant de l'ajouter aux exclusions.
Si vous avez ajouté le site aux exclusions et que l'extension Kaspersky Protection n'est pas installée dans votre navigateur, les modules de la protection suivants ne fonctionneront pas sur ce site : Antivirus Internet, Anti-bannières, Protection bancaire, Navigation privée, Analyse des liens et Contrôle parental.
Nous recommandons d’ajouter aux exclusions uniquement les sites dont vous êtes sûr.