L'application de Kaspersky bloque l'accès des applications de confiance à la webcam
Dernière mise à jour : 28 févr. 2023
Article ID : 15545
Les informations s'appliquent à :
- Kaspersky Security Cloud,
- Kaspersky Internet Security,
- Kaspersky Anti-Virus,
- Kaspersky Total Security.
Problème
L'application de Kaspersky bloque l'accès à la webcam pour les applications qui sont ajoutées aux applications de confiance et qui possèdent toutes les autorisations.
Cause
L'application hérite les règles de l'application parente qui l'a lancée.
Par exemple, vous avez interdit au navigateur d'accéder à la webcam. Si vous rejoignez une réunion Zoom via un lien dans le navigateur, la webcam sera bloquée parceque Zoom hérite dans ce cas les règles définies pour le navigateur.
Solution
- Vérfiez si l'application est autorisée à accéder à la webcam. Pour en savoir plus, consultez l'aide.
- Dans la fenêtre principale de l'application de Kaspersky cliquez sur Plus de fonctionnalités.
- Pour apprendre comment ouvrir l'application, consultez cet article.
- Accédez à la section Gestion des applications et sélectionnez Contrôle des applications.
- Cliquez sur Gestion des applications.
- Tapez le nom de l'application dans le champ de recherche.
- Cliquez avec le bouton droit de la souris sur le nom de l'application et sélectionnez Détails et règles.
- Accédez à l'onglet Exclusions.
- Cochez la case Ne pas hériter des restrictions du processus parent.
- Cliquez sur Enregistrer.
- Dans la fenêtre de confirmation, cliquez sur Oui.
Que faire si le problème persiste
Si le problème persiste, contactez le service clientèle de Kaspersky en sélectionnant le sujet de votre demande.