L'application de Kaspersky bloque l'accès des applications de confiance à la webcam

Dernière mise à jour : 14 nov. 2023 Article ID : 15545
 
 
 
 
Afficher les applications et les versions auxquelles ces informations s'appliquent
  • Kaspersky Security Cloud,
  • Kaspersky Internet Security,
  • Kaspersky Anti-Virus,
  • Kaspersky Total Security.
 
 
 
 

Problème

L'application de Kaspersky bloque l'accès à la webcam pour les applications qui sont ajoutées aux applications de confiance et qui possèdent toutes les autorisations.

Cause

L'application hérite les règles de l'application parente qui l'a lancée.

Par exemple, vous avez interdit au navigateur d'accéder à la webcam. Si vous rejoignez une réunion Zoom via un lien dans le navigateur, la webcam sera bloquée parceque Zoom hérite dans ce cas les règles définies pour le navigateur.

Solution

  1. Vérfiez si l'application est autorisée à accéder à la webcam.
  2. Dans la fenêtre principale de l'application de Kaspersky cliquez sur Plus de fonctionnalités.

Accéder aux outils dans une 'application de Kaspersky.

  • Pour apprendre comment ouvrir l'application, consultez cet article.
  1. Accédez à la section Gestion des applications et sélectionnez Contrôle des applications.

Accéder aux paramètres du Contrôle des applications dans une application de Kaspersky.

  1. Cliquez sur Gestion des applications.

Accéder à la Gestion des applications dans une application de Kaspersky.

  1. Tapez le nom de l'application dans le champ de recherche.

Rechercher l'application dans les paramètres de la gestion des applications dans une application de Kaspersky.

  1. Cliquez avec le bouton droit de la souris sur le nom de l'application et sélectionnez Détails et règles.

Accéder aux détails et règles d'une application dans l'application de Kaspersky.

  1. Accédez à l'onglet Exclusions.
  2. Cochez la case Ne pas hériter des restrictions du processus parent.
  3. Cliquez sur Enregistrer.

Ne pas hériter des restrictions du processus parent pour une application dans l'application de Kaspersky.

  1. Dans la fenêtre de confirmation, cliquez sur Oui.

Confirmer la modification des paramètres dans l'application de Kaspersky.

Si le problème persiste

Si le problème persiste, contactez le service clientèle de Kaspersky.

 
 
 
 
 
Cet article vous a-t-il été utile ?
Que pouvons-nous améliorer ?
Merci de nous faire part de vos commentaires. Vous nous aidez à nous améliorer.
Merci de nous faire part de vos commentaires. Vous nous aidez à nous améliorer.