Error “We couldn’t sign you in via the selected service” when signing in to My Kaspersky in Kaspersky applications
Latest update: November 15, 2023
ID: 16003
Issue
When signing in to your My Kaspersky account, the “We couldn’t sign you in via the selected service” error may occur.
Cause
A malfunction on the external authentication provider’s side.
Solution
- Make sure that you are connected to the Internet and try to sign in again.
- If you are on the territory of the Russian Federation and are trying to sign in with Google or Apple, use these instructions.
What to do if the issue persists
If the issue persists, contact Kaspersky Customer Service.