Erreur de lancement de la Navigation sécurisée
Dernière mise à jour : 28 févr. 2023
Article ID : 12692
Problème
La Navigation sécurisée ne se lance pas, soit à une tentative de lancer la Navigation sécurisée le message d'erreur suivant s'affiche : « Erreur de lancement. Impossible de lancer la Navigation sécurisée : 0x80000221 » ou « Impossible de lancer la Navigation sécurisée ».
Cause
L'erreur est due à la modification des fichiers système standard de Windows.
Solution
- Définissez un autre navigateur à utiliser par défaut pour ouvrir les sites (voir les instructions ci-dessous).
- Renommez le dossier Common dans lequel les paramètres de la Navigation sécurisée sont stockés (voir les instructions ci-dessous).
Comment définir un autre navigateur par défaut dans Kaspersky Basic, Standard, Plus, Premium
- Dans la fenêtre principale de l'application appuyez sur le bouton en forme d'engrenage
.
- Accédez à la section Paramètres de confidentialité.
- Sélectionnez Protection bancaire.
- Vérifiez quel navigateur est défini par défaut et dans la liste déroulante sélectionnez un autre navigateur, par exemple Google Chrome. Cliquez sur Enregistrer.
Le navigateur par défaut à ouvrir les sites dans la Navigation sécurisée est défini.
Comment définir un autre navigateur par défaut dans Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Total Security, Kaspersky Small Office Security
- Dans la fenêtre principale de l'application appuyez sur le bouton en forme d'engrenage
.
- Accédez à la section Protection → Protection bancaire.
- Vérifiez quel navigateur est défini par défaut et dans la liste déroulante sélectionnez un autre navigateur, par exemple Google Chrome. Cliquez sur Enregistrer.
Le navigateur par défaut à ouvrir les sites dans la Navigation sécurisée est défini.
Comment renommer le dossier Common
- Assurez-vous que la Navigation sécurisée n’est pas lancée.
- Vérifiez que vous ne stockez pas vos données, par exemple les onglets, l’historique de navigation et les mots de passe : toutes ces données seront supprimées.
- Accédez au dossier C:\ProgramData\Kaspersky Lab\Safebrowser\Common.
Par défaut, le dossier ProgramData dans Windows est masqué. Activez l'affichage des fichiers et dossiers cachés. - Renommez le dossier « Common » en n'importe quel nom de votre choix (par exemple « Old ») en utilisant les privilèges d’administrateur.
Le dossier Common est renommé.
Que faire si le problème persiste
Si le problème persiste, contactez le service clientèle de Kaspersky en sélectionnant le sujet de votre demande.