Problèmes avec les entrées des utilisateurs après la synchronisation de Kaspersky Automated Security Awareness Platform avec le service Active Directory local

Dernière mise à jour : 30 juillet 2024 Article ID : 16088
 
 
 
 

Problème

Il se peut que l’un des problème suivants survienne dans Kaspersky Automated Security Awareness Platform après la synchronisation avec le service Active Directory local :

  • les entrées des utilisateurs sont supprimées,
  • la progression des cours et les certificats ont disparu des entrées des utilisateurs.

Cause

Les noms UPN (UserPrincipalName) ont changé avec la synchronisation dans Active Directory, par exemple le domaine a changé dans le suffixe. Kaspersky Automated Security Awareness Platform idenitifie les utilisateurs à l’aide de ce paramètre : si lors de la synchronisation l’applicatio n’a pas trouver le nom d’un utilisateur das Active Directory, il le supprime et ajoute un nouvel utilisateur avec un nouveau nom.

Si la case Supprimer est cochée dans les paramètres des actions autorisées sur les utilisateurs, les entrées avec les anciens noms UPN seront supprimées. Si la case Archiver est cochée, ces entrées seront archivées.

Solution

Vérifiez l’archive des utilisateurs dans Kaspersky Automated Security Awareness Platform : dans la section Utilisateurs cliquez sur Afficher les utilisateurs archivés.

  • Si des utilisateurs ont été archivés :
    1. Supprimez temporairement le script de synchronisation pour gérer les utilisateurs manuellement.
    2. Restaurez les utilisateurs de l’archive manuellement. Voir les instructions
    3. Ajoutez le script de synchronisation à nouveau.
  • S’il n’y a pas d’entrées des utilisateurs dans l’archive, il est impossible de les restaurer. Ajoutez les utilisateurs à nouveau. Voir les instructions
    Pour que les utilisateurs ne passent pas les cours à nouveau, activez l’option Tests anticipés : pour obtenir le certificat, les utilisateurs ont uniquement à repasser le test. Vous pouvez également définir la valeur 0 pour le Seuil de réussite des tests : tous les utilisateurs qui ont passé ce test recevront les certificats quel que soit le résultat.

Que faire si le problème persiste

Si le problème persiste, contactez le support technique de Kaspersky via Kaspersky CompanyAccount.

 
 
 
 
 
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