Message d'erreur « Il est impossible de s'assurer de la sécurité de la connexion établie » à une tentative de connecter l'application à My Kaspersky
Dernière mise à jour : 15 mars 2023
Article ID : 13914
Pour utiliser l'application, activez-la avec un code d'activation. Vous pouvez trouver le code d'activation soit dans le message envoyé à votre adresse email après l'achat de l'application sur la boutique en ligne, soit sur My Kaspersky si l'application a été connectée à votre compte My Kaspersky. Pour apprendre comment connecter l'application à votre compte My Kaspersky, consultez cet article.
Problème
Le message d'erreur « Il est impossible de s'assurer de la sécurité de la connexion établie » ou « Problèmes de connexion » peut s'afficher à une tentative de connecter l'application à My Kaspersky.
Cause
L'erreur peut être due :
- à des problèmes avec le service DNS dans le système d'exploitation,
- à des problèmes de certificats dans le système d'exploitation,
- à des problèmes de certificats sur My Kaspersky,
- à un blocage au niveau du serveur proxy ou du fournisseur d'accès à Internet.
Solution
- Mettez à jour les bases de données de l'application.
- Une fois la mise à jour réussie, redémarrez l'ordinateur.
- Lancez l'application et connectez-la à My Kaspersky.
- Si l'erreur persiste et que le problème est lié :
- au service DNS dans le système d'exploitation, suivez les instructions dans cet article,
- aux certificats dans le système d'exploitation, suivez les instructions dans cet article.
Que faire si l'erreur persiste
Si le problème persiste, contactez le service clientèle de Kaspersky.