Kaspersky Anti Targeted Attack Platform
 
 

Problème d’installation des images des systèmes d’exploitation pour le module Sandbox dans Kaspersky Anti Targeted Attack Platform sur Vmware 6.7

Dernière mise à jour : 11 juin 2024 Article ID : 15799
 
 
 
 

Problème

Il se peut que l’installation des images des systèmes d’exploitation nécessaires pour le fonctionnement du module Sandbox échoue. Le fichier journal contient des morceaux pareils :

La ligne 1631 : Jun 20 12:51:12 SandBox-vitr kernel: [ 290.930401] qemu-img[18917]: segfault at 8 ip 00007f1fffa33ad5 sp 00007ffee9b08480 error 4 in ld-2.17.so[7f1fffa2b000+22000]

Vous en trouverez plus d’exemples ci-dessous.

Avant de suivre les étapes ci-dessous, vérifiez que le serveur doté du module Sandbox répond à la configuration matérielle requise.

Cause

Le problème peut être dû au hyperviseur VMware ESXi version 6.7.0-8169922.

Solution

Installez le dernier correctif pour VMware ESXi version 6.7.0 : 

  1. Téléchargez l'archive avec le correctif update-from-esxi6.7-6.7_update03 sur le site du support de Broadcom (inscription et connexion requises), soit demandez de vous fournir cette archive via le formulaire de contact du support de Broadcom.
  2. Connectez-vous au serveur en tant que root via le protocole SSH.
  3. Créez un dossier pur les mises à jour à en utilisant la commande suivante :
/vmfs/volumes/<numéro du volume>/ESXI/updates
  1. Copiez l’archive avec le correctif update-from-esxi6.7-6.7_update03 dans le dossier créé.
  2. Lancez la tâche d'installation du correctif :
esxcli software vib install -d "/vmfs/volumes/<numéro du volume>/ESXI/updates/update-from-esxi6.7-6.7_update03.zip"
  1. Vérifiez que le correctif s’affiche dans la liste des correctifs installés. Pour consulter la liste des correctifs installés, entrez la commande suivante :
esxcli software vib list
  1. Pour terminer l’installation, redémarrez le serveur.
reboot

Le correctif est installé. Réessayez d'installer l’image du système d’exploitation via l’interface Web du module Sandbox.

Que faire si le problème persiste

Si vous ne parvenez pas à éliminer le problème, prenez connaissance des informations de diagnostic à collecter et déposez une demande auprès du support technique de Kaspersky via Kaspersky CompanyAccount en décrivant en détail le problème.

 
 
 
 

Exemples des entrées dans le fichier journal /var/log/dmesg

 
 
 
 
 
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