Kaspersky Endpoint Security 11 for Windows
 
 

Problème de connexion de Microsoft Outlook à Microsoft Exchange après l’installation de la mise à jour cumulative 14

Dernière mise à jour : 30 mai 2024 Article ID : 16046
 
 
 
 
Afficher les applications et les versions auxquelles ces informations s'appliquent
  • Kaspersky Endpoint Security 12.5 for Windows (version 12.5.0.539),
  • Kaspersky Endpoint Security 12.4 for Windows (version 12.4.0.467),
  • Kaspersky Endpoint Security 12.3.0 for Windows (version 12.3.0.493),
  • Kaspersky Endpoint Security 12.2 for Windows (version 12.2.0.462),
  • Kaspersky Endpoint Security 12.1 for Windows (version 12.1.0.506),
  • Kaspersky Endpoint Security 12.0 for Windows (version 12.0.0.465),
  • Kaspersky Endpoint Security 11.11 for Windows (version 11.11.0.452),
  • Kaspersky Endpoint Security 11.10 for Windows (version 11.10.0.399),
  • Kaspersky Endpoint Security 11.9 for Windows (version 11.9.0.351),
  • Kaspersky Endpoint Security 11.8 for Windows (version 11.8.0.384),
  • Kaspersky Endpoint Security 11.7 for Windows (version 11.7.0.669).
 
 
 
 

Problème

Après l’installation sur les serveurs Microsoft Exchange de la mise à jour cumulative 14 (KB5035606) pour Microsoft Exchange 2019 du premier trimestre 2024 ou d’une version plus récente de la mise à jour, les utilisateurs rencontrent des problèmes d’utilisation de la messagerie sur les postes de travail protégés par Kaspersky Endpoint Security for Windows.

Le client de messagerie Microsoft Outlook demande les informations d'identification pour la connexion à Microsoft Exchange ou notifie que le certificat du serveur Microsoft Exchange est invalide.

Cause

La mise à jour cumulative 14 et les versions suivantes activent par défaut la protection étendue dans Windows Server qui renforce la sécurité de l’authentification. Ce mode vise à protéger le trafic réseau contre l’interception et la falsification des certificats entre le client de messagerie et les serveurs Microsoft Exchange.

Si l’analyse des connexions chiffrées est activée dans Kaspersky Endpoint Security for Windows, le trafic chiffré est déchiffré et analysé.

L’utilisation simultanée de ces technologie peut nécessiter une configuration supplémentaire de Kaspersky Endpoint Security for Windows.

Solution

  1. Ouvrez Kaspersky Security Center.
  2. Accédez à Stratégies.
  3. Cliquez avec le bouton droit de la souris sur la stratégie de Kaspersky Endpoint Security for Windows et sélectionnez Propriétés dans le menu contextuel.
  4. Accédez à Paramètres générauxParamètres du réseau et, dans le bloc Analyse des connexions chiffrées, cliquez sur Paramètres avancés.
  5. Vérifiez l’option sélectionnée dans le champ En cas d’erreur lors de l’analyse des connexions sécurisées. Pour les informations sur ce paramètre, consultez l’aide.
    • Si l’option Ajouter le domaine aux exclusions est sélectionnée, Kaspersky Endpoint Security for Windows ajoute automatiquement les adresses et les ports des serveurs Microsoft Exchange dans la liste des exclusions locales Domaines avec erreurs d'analyse et ne bloque pas la connexion à Microsoft Exchange.
    • Si l’option Bloquer la connexion est sélectionnée, ajoutez une exclusion manuellement :
      1. Dans le bloc Analyse des connexions chiffrées de la section Paramètres du réseau, cliquez sur Adresses de confiance.
      2. Ajoutez toutes les adresses des nœuds de Microsoft Exchange dans la liste.

Que faire si le problème persiste

Si le problème persiste, collectez les informations de diagnostic et déposez une demande auprès du support technique de Kaspersky via Kaspersky CompanyAccount.

 
 
 
 
 
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