Résoudre les problèmes liés à l’absence d’une licence de Kaspersky Endpoint Security for Windows
Afficher les applications et les versions auxquelles ces informations s'appliquent
- Kaspersky Endpoint Security 12.6 for Windows (version 11.6.0.394),
- Kaspersky Endpoint Security 12.5 for Windows (version 12.5.0.539),
- Kaspersky Endpoint Security 12.4 for Windows (version 12.4.0.467),
- Kaspersky Endpoint Security 12.3.0 for Windows (version 12.3.0.493),
- Kaspersky Endpoint Security 12.2 for Windows (version 12.2.0.462),
- Kaspersky Endpoint Security 12.1 for Windows (version 12.1.0.506),
- Kaspersky Endpoint Security 12.0 for Windows (version 12.0.0.465),
- Kaspersky Endpoint Security 11.11 for Windows (version 11.11.0.452),
- Kaspersky Endpoint Security 11.10 for Windows (version 11.10.0.399),
- Kaspersky Endpoint Security 11.9 for Windows (version 11.9.0.351),
- Kaspersky Endpoint Security 11.8 for Windows (version 11.8.0.384),
- Kaspersky Endpoint Security 11.7 for Windows (version 11.7.0.669).
Problème
Des erreurs peuvent se produire lors de l’activation de Kaspersky Endpoint Security for Windows.
L’absence d’une licence peut être la cause des problèmes suivants :
- le message d’erreur « L’application n’est pas activée » s’affiche,
- l’état de la protection en temps réel est « Suspendue »,
- tous les modules possèdent l’état « Non pris en charge par la licence »,
- la tâche de la mise à jour des bases de données et des modules se termine avec le message d’erreur « La licence est absente » ou « La licence ne prend pas en charge le module »,
- la licence valide en cours disparaît après une courte période.
Cause
La licence peut être absente dans les cas suivants :
- la licence ajoutée n’a pas été diffusée sur les appareils administrés,
- la licence ajoutée a expirée et une nouvelle licence n’a pas été diffusée sur les appareils administrés,
- le Serveur d'administration a révoqué la licence valide de l’appareil administré à cause du dépassement de la limite des appareils protégés avec cette licence,
- la clé a été supprimée par l’utilisateur de l’appareil ou par l’administrateur de la protection,
- l’installation de l'application a été corrompue et le message sur l’absence de la licence est erronné.
Solution
- Activez la protection par mot de passe pour l’accès en local au contrôle de Kaspersky Endpoint Security for Windows afin d'éviter que la clé de licence ne soit retirée sans autorisation.
- Corrigez le problème qui a entraîné la révocation de la licence.
- Activez l’application. Voir les instructions
- Le cas échéant, réparez l'application.
Si le problème se manifeste régulièrement, évaluez le nombre de licences disponibles pour la protection des points finaux et rachetez des licences supplémentaires.
Que faire si le problème persiste
Suivez les étapes ci-dessous l’une après l’autre, en vérifiant le résultat après chaque étape :
- Redémarrez l'appareil posant le problème.
- Réémettez le fichier clé ou utilisez un nouveau fichier clé.
- Réinstallez Kaspersky Endpoint Security for Windows sur l’appareil en question.
- Installez la dernière mise à jour cumulative si disponible.
- Installez la dernière version de Kaspersky Endpoint Security for Windows.
- Installez la dernière mise à jour cumulative pour la dernière version de Kaspersky Endpoint Security for Windows si disponible.
Vous pouvez également consulter la page dédiée avec les réponses aux questions fréquemment posées sur les licences.
Si le problème persiste, collectez les informations de diagnostic et déposez une demande auprès du support technique de Kaspersky via Kaspersky CompanyAccount. Joignez les fichiers de traces de Kaspersky Endpoint Security for Windows et le rapport sur les clés de licence utilisées créé sur le Serveur d'administration.
Liens utiles
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Comment acheter une licence
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