Boutons « Modification » et « Restauration » inactifs à une tentative de modifier Kaspersky Endpoint Security for Windows depuis le Panneau de configuration

Dernière mise à jour : 22 juillet 2024 Article ID : 15880
 
 
 
 
Afficher les applications et les versions auxquelles ces informations s'appliquent
  • Kaspersky Endpoint Security 12.5 for Windows (version 12.5.0.539),
  • Kaspersky Endpoint Security 12.4 for Windows (version 12.4.0.467),
  • Kaspersky Endpoint Security 12.3.0 for Windows (version 12.3.0.493),
  • Kaspersky Endpoint Security 12.2 for Windows (version 12.2.0.462),
  • Kaspersky Endpoint Security 12.1 for Windows (version 12.1.0.506),
  • Kaspersky Endpoint Security 12.0 for Windows (version 12.0.0.465),
  • Kaspersky Endpoint Security 11.11 for Windows (version 11.11.0.452),
  • Kaspersky Endpoint Security 11.10 for Windows (version 11.10.0.399),
  • Kaspersky Endpoint Security 11.9 for Windows (version 11.9.0.351),
  • Kaspersky Endpoint Security 11.8 for Windows (version 11.8.0.384),
  • Kaspersky Endpoint Security 11.7 for Windows (version 11.7.0.669).
 
 
 
 

Problème

Lorsque vous essayez de modifier les paramètres de Kaspersky Endpoint Security for Windows ou de restaurer son installation depuis le Panneau de configuration de Windows, les boutons Modification et Restauration sont inactifs.

Boutons « Modification » et « Restauration » inactifs à une tentative de modifier Kaspersky Endpoint Security for Windows depuis le Panneau de configuration

Cause

L’application Kaspersky Endpoint Security for Windows a été installée à distance, via Kaspersky Secuirty Center. Pour modifier l'ensemble des composants de l'application, il est nécessaire d'utiliser la Console d'administration de Kaspersky Security Center.

Solution

 
 
 
 

Modification des paramètres ou de la sélection des modules de l'application via une tâche dans Kaspersky Security Center

 
 
 
 

Restauration à partir de l'invite de commandes

 
 
 
 

Que faire si le problème persiste

Si le problème persiste, collectez les informations de diagnostic et déposez une demande auprès du support technique de Kaspersky via Kaspersky CompanyAccount.

 
 
 
 
 
Cet article vous a-t-il été utile ?
Que pouvons-nous améliorer ?
Merci de nous faire part de vos commentaires. Vous nous aidez à nous améliorer.
Merci de nous faire part de vos commentaires. Vous nous aidez à nous améliorer.