Erreur 1714 lors de l'installation de Kaspersky Endpoint Security 10 for Windows

Dernière mise à jour : 16 oct. 2019 Article ID : 14976
 
 
 
 

Les informations s'appliquent aux versions suivantes de Kaspersky Endpoint Security 10 for Windows :

  • Service Pack 2 Maintenance Release 4 (version 10.3.3.304),
  • Service Pack 2 Maintenance Release 3 (version 10.3.3.275),
  • Service Pack 2 Maintenance Release 2 (version 10.3.0.6294),
  • Service Pack 2 Maintenance Release 1 (version 10.3.0.6294),
  • Service Pack 2 (version 10.3.0.6294),
  • Service Pack 1 Maintenance Release 4 (version 10.2.6.3733).
 
 
 
 

Après la suppression de l'application, lors de l'installation d'une nouvelle version le message d'erreur suivant peut s'afficher : « Erreur 1714. Impossible de supprimer une version précédente de l’application ».

Cause

L'option Afficher l'interface de l'application est désactivée dans la stratégie de Kaspersky Endpoint Security 10 for Windows.

Solution

Avant de désinstaller l'application :

  1. Ouvrez Kaspersky Security Center 10.
  2. Accédez à Stratégies et ouvrez les propriétés de la stratégie de Kaspersky Endpoint Security 10 for Windows.
  3. Accédez à la section Paramètres complémentairesInterface.
  4. Cochez la case Afficher l'interface de l'application.
  5. Cliquez sur OK.

Configuration de la stratégie de Kaspersky Endpoint Security 10 for Windows dans Kaspersky Security Center 10

  1. Assurez-vous que la stratégie s'est appliquée sur l'appareil administré.

L'interface de l'application deviendra accessible sur l'appareil administré.

 
 
 
 
 
Avez-vous trouvé les informations que vous cherchiez sur cette page ?
Merci pour vos commentaires !