Remarques sur le chiffrement des fichiers et dossiers (FLE) dans Kaspersky Endpoint Security for Windows

Dernière mise à jour : 24 janv. 2023 Article ID : 15874
 
 
 
 

Les informations s'appliquent à :

  • Kaspersky Endpoint Security 12.0.0 for Windows (version 12.0.0.465),
  • Kaspersky Endpoint Security 11.11.0 for Windows (version 11.11.0.452),
  • Kaspersky Endpoint Security 11.10.0 for Windows (version 11.10.0.399),
  • Kaspersky Endpoint Security 11.9.0 for Windows (version 11.9.0.351),
  • Kaspersky Endpoint Security 11.8.0 for Windows (version 11.8.0.384),
  • Kaspersky Endpoint Security 11.7.0 for Windows (version 11.7.0.669),
  • Kaspersky Endpoint Security 11.6.0 for Windows (version 11.6.0.394).
 
 
 
 

Lors de l’utilisation du chiffrement des fichiers et dossiers (FLE), il se peut qu’un fichier qui a été déchiffré et ensuite a été copié devienne à nouveau chiffré. Cela peut se produire lorsque vous copiez un fichier sur un périphérique externe, par exemple un lecteur réseau ou une clé USB.

Cause

Lorsqu’un processus système lit un fichier chiffré, le hachage de ce fichier est enregistré dans une liste spéciale de ce processus. Lorsque le même processus écrit des données dans le fichier, la recherche du hachage de ce fichier dans la liste du processus est lancée. Si ce hachage a été trouvé, Kaspersky Endpoint Security for Windows reçoit une notification et déclenche un mécanisme qui laisse le fichier chiffré.

Solution

La liste des hachage est nettoyée au fur et à mesure qu'elle se remplit, mais vous pouvez l'effacer vous-même. Pour ce faire, utilisez l'une des méthodes suivantes :

  • Redémarrez l'ordinateur.
  • Redémarrez le processus qui a initié la lecture du fichier chiffré. Par exemple, si vous avez utilisé l’Explorateur de fichiers, redémarrez explorer.exe. Si vous avez utilisé un gestionnaire de fichiers, par exemple FAR Manager ou Total Commander, redémarrez les processus respectifs.
  • Utilisez un autre gestionnaire de fichiers qui n’a pas encore lu le fichier chiffré.
 
 
 
 
 
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