Boutons « Modification » et « Restauration » inactifs à une tentative de modifier Kaspersky Endpoint Security for Windows depuis le Panneau de configuration
Les informations s'appliquent à :
- Kaspersky Endpoint Security 12.0.0 for Windows (version 12.0.0.465),
- Kaspersky Endpoint Security 11.11.0 for Windows (version 11.11.0.452),
- Kaspersky Endpoint Security 11.10.0 for Windows (version 11.10.0.399),
- Kaspersky Endpoint Security 11.9.0 for Windows (version 11.9.0.351),
- Kaspersky Endpoint Security 11.8.0 for Windows (version 11.8.0.384),
- Kaspersky Endpoint Security 11.7.0 for Windows (version 11.7.0.669),
- Kaspersky Endpoint Security 11.6.0 for Windows (version 11.6.0.394),
- Kaspersky Endpoint Security 11.5.0 for Windows (version 1.5.0.590),
- Kaspersky Endpoint Security 11.4.0 for Windows (version 11.4.0.233),
- Kaspersky Endpoint Security 11.3.0 for Windows (version 11.3.0.773),
- Kaspersky Endpoint Security 11.2.0 for Windows (version 11.2.0.2254).
Problème
Lorsque vous essayez de modifier les paramètres de Kaspersky Endpoint Security for Windows depuis le Panneau de configuration de Windows, les boutons Modification et Restauration sont inactifs.
Cause
L’application Kaspersky Endpoint Security for Windows a été installée à distance, via Kaspersky Secuirty Center. Pour modifier l'ensemble des composants de l'application, il est nécessaire d'utiliser la Console d'administration de Kaspersky Security Center.
Solution
Contactez l’administrateur de Kaspersky Security Center qui a installé Kaspersky Endpoint Security for Windows. L’administrateur peut modifier ou réparer Kaspersky Endpoint Security for Windows en utilisant les tâches suivantes :
- Suppression de l'application à distance. Pour les instructions, consultez l’aide.
- Modification de la sélection des modules de l'application. Pour les instructions, consultez l’aide.
Toute modification de l’ensemble des modules de Kaspersky Endpoint Security for Windows ou toute installation d’un correctif lance la restauration de l’application.
Que faire si le problème persiste
Si vous ne parvenez pas à éliminer le problème, déposez une demande auprès du support technique de Kaspersky via Kaspersky CompanyAccount en décrivant en détail le problème. Avant de déposer une demande, prenez connaissance des informations à fournir au support technique.