Erreur d’authentification du certificat SSL lors de la connexion à Kaspersky Endpoint Security Cloud
Problème
Après l’installation de l’Agent d’administration il est impossible de se connecter à Kaspersky Endpoint Security Cloud. Lors de l’analyse des journaux de connexion de l’ordinateur à l’aide de l’utilitaire klnagchk, le message d’erreur « Attempting to connect to Administration Server... Transport level error has occurred while connecting to http://*.cloud.kaspersky.com/*:13000: SSL authentication failure, the certificate is invalid or outdated. » (« Tentative de connexion au Serveur d’administration... Une erreur au niveau du transport s’est produite lors de la connexion à http://*.cloud.kaspersky.com/*:13000 : Erreur d’authentification SSL, le certificat est invalide ou obsolète »).
Cause
Le certificat SSL de l’Agent d’administration est obsolète.
Solution
- Désinstallez Kaspersky Endpoint Security for Windows. Pour les instructions, consultez l'aide.
- Créez un nouveau paquet d’installation de Kaspersky Endpoint Security for Windows dans Kaspersky Endpoint Security Cloud :
- Choisissez la section Paquets de distribution.
- Cliquez sur en regard du paquet d’installation nécessaire et sélectionnez la langue du paquet.
- Prenez connaissance des contrats pour Kaspersky Endpoint Security for Windows. Si vous acceptez toutes les conditions, cochez les cases respectives et cliquez sur J’accepte les dispositions.
- Cliquez sur Suivant.
- Le paquet d’installation avec le nouveau certificat SSL sera créé.
- Cliquez sur Télécharger et installez l'application sur votre ordinateur.
- Vérifiez que la connexion à Kaspersky Endpoint Security Cloud a réussi et ensuite installez l’application à l’aide de ce paquet d’installation sur les autres postes clients.
Que faire si le problème persiste
Si vous ne parvenez pas à éliminer le problème, déposez une demande auprès du support technique de Kaspersky via Kaspersky CompanyAccount en décrivant en détail le problème. Avant de déposer une demande, prenez connaissance des informations à fournir au support technique.
Vérifier les journaux de connexion à l’aide de l’utilitaire klnagchk
Pour vérifier les journaux de connexion de l’apapreil à l’aide de l’utilitaire klnagchk :
- Sur le poste client qui pose le problème exécutez l'utilitaire avec les droits d'administrateur local depuis le dossier de l'Agent d'administration : C:\Program Files\Kaspersky Lab\NetworkAgent\klnagchk.exe.
- Choisissez d'enregistrer les résultats dans un fichier journal.