Erreur « Le service Windows Installer est occupé »
Dernière mise à jour : 13 mars 2023
Article ID : 13840
Cause
Le service Windows Installer ne permet pas d'installer simultanément plusieurs programmes.
Solution
- Patientez jusqu'à ce que l'installation de l'autre application soit terminée. Relancez l’installation de l’application.
- Redémarrez le système d'exploitation et réessayez d'installer l'application de Kaspersky.
Si la solution n'a pas résolu le problème, utilisez le programme Process Explorer :
- Téléchargez et décompressez l'archive ProcessExplorer.zip.
- Cliquez avec le bouton droit sur le fichier procexp.exe et dans le menu contextuel sélectionnez Exécuter en tant qu'administrateur (ou Exécuter comme administrateur, selon la version du système d'exploitation).
- Appuyez sur les touches Ctrl + F sur le clavier, tapez dans la ligne de recherche et cliquez sur Search. Vous trouverez le processus par lequel le service d'installation Windows est occupé.
- Terminez ce processus et réessayez d'installer l'application de Kaspersky.
- Si l'arrêt du processus n'a pas résolu le problème, trouvez et désactivez le service de Windows auquel appartient le processus trouvé. Relancez l’installation de l’application.
Cas connus
L'erreur est souvent causée par le Service d'indexation Windows. Dans ce cas, vous trouverez le processus SearchFilterHost.exe à l'aide de l'application Process Explorer.
Désactivez le Service d'indexation Windows et réessayez d'installer l'application de Kaspersky.
Que faire si le problème persiste
Si le problème persiste, contactez le service clientèle de Kaspersky en sélectionnant le sujet de votre demande.