Message « Certains modules de la protection ne sont pas lancés »
Afficher les applications et les versions auxquelles ces informations s’appliquent
- Kaspersky Security for Mac,
- Kaspersky Security Cloud for Mac,
- Kaspersky Internet Security for Mac,
- Kaspersky Safe Kids for Mac.
Problème
Le message d'erreur « Certains modules de la protection ne sont pas lancés » peut s'affiche dans l'application de Kaspersky.
Cause
Le certificat de l'application de Kaspersky n’a pas été correctement installé.
Solution
- Supprimez les comptes utilisateurs macOS non utilisés et les dossiers de ces utilisateurs de l'ordinateur. Voir les instructions sur le site du support d’Apple
- Téléchargez et décompressez l'archive delete_ff_profiles.tar.
- Ouvrez Finder et accédez à Applications → Utilitaires et double-cliquez sur Terminal.
- Copiez et collez dans la fenêtre Terminal la commande suivante :
- Saisissez le mot de passe de l'administrateur et appuyez sur Entrée sur le clavier.
- Trouvez le fichier delete_ff_profiles.sh qui a été décompressé de l’archive à l’étape 2. Déplacez ce fichier dans la fenêtre Terminal et appuyez sur Entrée sur le clavier.
- Le cas échéant, confirmez l’exécution de la commande en appuyant sur Y sur le clavier.
- Une fois la commande exécutée, fermez le Terminal.
- Redémarrez macOS.
Si vous utilisez le navigateur Firefox, les données des profils du navigateur, y compris les marque-pages et les mots de passe enregistrés, seront supprimées. Les modules de la protection de l'application de Kaspersky seront lancés. Pour restaurer les données des profils de Firefox, consultez les instructions ci-dessous. Veuillez noter que le problème avec le certificat de Kaspersky peut se reproduire suite à la restauration des profils.
Que faire si le problème persiste
- Désinstallez l'application. Voir les instructions :
- Redémarrez macOS.
- Installez l'application à nouveau. Voir les instructions :
Si l'erreur persiste, contactez le service clientèle de Kaspersky.
Comment restaurer les données des profils de Firefox
- Ouvrez Finder et accédez à Applications → Utilitaires et double-cliquez sur Terminal.
- Copiez le fichier profiles.ini du dossier Backups vers son emplacement initial. Pour ce faire, entrez la commande :
- Copiez le contenu du dossier Profiles enregistré dans le dossier Backups vers son emplacement initial. Pour ce faire, entrez la commande :