Messages d’erreur « 0x52E », « 0x200A » et « Accès interdit » à une tentative de supprimer la tâche de désinstallation à distance de l’Agent d’administration
Afficher les applications et les versions auxquelles ces informations s’appliquent
- Kaspersky Security Center 15.1 (version 15.1.0.20748),
- Kaspersky Security Center 14.2 (version 14.2.0.26967),
- Kaspersky Security Center 14 (version 14.0.0.10902).
Problème
À une tentative de supprimer la tâche de désinstallation à distance de l’Agent d’administration les messages d’erreur « 0x52E », « 0x200A » et « Accès interdit » peuvent s’afficher.
Cause
La case Réparer l’installation du paquet d’installation dans les stratégies de groupe d’Active Directory a été cochée dans l’assistant de création d’une tâche tandis qu’un compte ne disposant pas d’autorisations suffisantes pour les opérations avec les tâches, les stratégies et les groupes de domaines a été sélectionné dans les propriétés de la tâche d’installation à distance.
Dans ce cas, les événements suivants apparaissent dans le journal système Kaspersky Event Log après une tentative de supprimer la tâche de désinstallation à distance :
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Failed to delete group policy object 'LDAP://CN={1DEE8F3C-F36F-4FF7-8E18-01C83D482A44},CN=Policies,CN=System,DC=bn,DC=loc': 'System error 0x52E (The user name or password is incorrect.)'
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Failed to delete group policy object 'LDAP://CN={1DEE8F3C-F36F-4FF7-8E18-01C83D482A44},CN=Policies,CN=System,DC=bn,DC=loc': 'Access is denied.'
Solution
Lors de la création d’une tâche d’installation à distance de l’Agent d’administration sélectionnez le compte utilisateur disposant des autorisations suffisantes pour supprimer les stratégies de groupes Active Directory et les groupes de sécurité soit ajoutez les autorisations nécessaires pour le compte sélectionné. Voir les instructions
Que faire si le problème persiste
Si vous ne parvenez pas à éliminer le problème, déposez une demande auprès du support technique de Kaspersky via Kaspersky CompanyAccount en décrivant en détail le problème. Avant de déposer une demande, prenez connaissance des informations à fournir au support technique.