Date d’expiration de la licence incorrecte dans Kaspersky Security Center
Afficher les applications et les versions auxquelles ces informations s'appliquent
- Kaspersky Security Center 14.2 (version 14.2.0.26967),
- Kaspersky Security Center 14.0 (version 14.0.0.10902).
- Kaspersky Security Center 13.2 (version 13.2.0.1511).
Problème
L'année dans la date d’expiration de la licence ajoutée dans Kaspersky Security Center à l’aide d’un code d'activation change en 1970. Par conséquent, la licence ne peut pas être activée sur les appareils administrés. La tâche d’ajout d’une clé ne se termine pas longtemps ou se termine avec une erreur « Impossible de résoudre l'adresse du serveur. Vérifiez les paramètres de connexion Internet ».
Cause
Il existe un problème de connexion au serveur d’activation de Kaspersky. Lors de l’activation à l'aide d'un code d'activation l’application doit se connecter au serveur d’activation pour vérifier la licence.
Solution
- Si vous utilisez le Serveur d'administration pour diffuser la licence sur les appareils
- Si le réseau est isolé d’Internet et que les recommandations ci-dessous n’ont pas permis de résoudre le problème
- Si le problème d’activation ne survient que sur certains appareils
Si vous utilisez le Serveur d'administration pour diffuser la licence sur les appareils
- Vérifiez que les paramètres réseau pour la connexion des serveurs de Kaspersky aux services externes sont corrects en consultant les journaux du serveur proxy ou de l’équipement réseau.
- Vérifiez que l’utilisation du trafic réseau non chiffré est autorisé sur les ports SSL.
- Si vous utilisez Deep Packet Inspection (DPI) ou des technologies du déchiffrement et de l’analyse du trafic (y compris l’inspection SSL) dans des solutions de sécurité tierces, vérifiez que l’analyse des connexions chiffrées entre le Serveur d’administration et le serveur proxy est désactivée.
Si l’analyse des connexions chiffrées est activée, le téléchargement des mises à jour se termine avec l’erreur « Failed to establish the HTTPS connection: TLS error (54). ‘/’ ». Si vous changez le protocole du téléchargement des mises à jour de HTTPS en HTTP, le téléchargement des mises à jour réussira. Voir les instructions - Si le Serveur d’administration télécharge les mises à jour via un serveur proxy, vérifiez si les informations d'identification pour le serveur proxy sont correctes.
Vous pouvez le vérifier dans un navigateur. - Vérifiez qu’il n’y pas d’erreurs de connexion réseau à une tentative d’ajouter une nouvelle fois le code d’activation dans le stockage du Serveur d'administration. Voir les instructions
- Vérifiez que l’option Utiliser Kaspersky Security Center en guise de serveur proxy pour l'activation est activée dans Kaspersky Security Center. Voir les instructions
- Vérifiez que les ports réseau pour l’activation des applications spécifiés dans les propriétés du Serveur d'administration sont accessibles depuis les appareils administrés. Voir les instructions
- Vérifiez que la version de Kaspersky Security Center et des applications de protection sur les appareils administrés est supportée. Nous recommandons de mettre à niveau l'application vers la dernière version.
- Vérifiez que la version de l’Agent d’administration correspond à la version du Serveur d'administration.
Si vous avez tout vérifié et corrigé, l’activation réussira après la synchronisation prochaine avec le Serveur d'administration et la date deviendra correcte. Si vous utilisez la période de synchronisation de l’Agent d’administration par défaut (15 minutes), attendez 30 minutes et vérifiez si le problème est corrigé. En savoir plus sur les paramètres de synchronisation
Si le réseau est isolé d’Internet
- Supprimez la licence de l’application administrée du stockage du Serveur d'administration.
- Ouvrez Kaspersky Security Center et accédez à la section Licences pour les logiciels de Kaspersky.
- Cliquez avec le bouton droit de la souris sur la licence concernée et dans le menu contextuel sélectionnez Supprimer.
- Dans la fenêtre de confirmation cliquez sur Oui.
- Générez un fichier clé avec votre code d'activation en suivant ces instructions.
- Ajoutez le fichier clé dans le stockage du Serveur d’administration et diffusez la licence sur les appareils administrés. Voir les instructions
Si le problème d’activation ne se produit que sur certains appareils
- Vérifiez si la date et l’heure sur les appareils administrés sont correctes. Voir les instructions
- Assurez-vous que l'Agent d'administration peut se connecter au Serveur d'administration.
- Redémarrez l’appareil concerné et vérifiez si le problème persiste. Si vous n’êtes pas en mesure de redémarrer l’appareil, relancez l’application (voir les instructions) et ouis redémarrez le service de l’Agent d’administration.
- Réinstallez l’application de Kaspersky sur l’appareil administré.
Une date incorrecte ou une autre cause pourrait empêcher l’activation correcte de l’application.
Comment vérifier si les ports réseau utilisés pour l’activation sont accessibles
- Ouvrez Kaspersky Security Center, accédez à la section Serveur d'administration et cliquez sur Propriétés du Serveur.
- Accédez à la section Paramètres de connexion au Serveur d’administration → Ports supplémentaires.
- Consultez le numéro du port indiqué dans le champ Port SSL pour le serveur proxy d’activation.
- Consultez le numéro du port indiqué dans le champ Port pour l’activation des appareils mobiles.
- Vérifiez que les ports indiqués sont accessibles en utilisant la commande suivante :
où ksc.exemple.com est le nom FQDN ou l’adresse IP du Serveur d'administration de Kaspersky Security Center et 17000 est la valeur du port pour l’activation des appareils mobiles.
- Analysez le résultat d'exécution de la commande et suivez les instructions dans la colonne Solution.
Résultat | Cause | Solution |
---|---|---|
« Name resolution of ˂ksc_name˃ failed » et aucune valeur dans la ligne RemoteAddress |
Le nom FQDN n’a pas pu être converti en adresse IP. | Essayez d’utiliser l’adresse IP pour la connexion au Serveur d'administration.
Pour pouvoir vous connecter à l’aide d’un nom FQDN, corrigez les problèmes liés au résolution DNS de noms. |
« TCP connect to (˂ksc_ip˃ : ˂activation_port˃) failed ». | Le problème est lié à la disponibilité sur le réseau. |
Vérifiez les paramètres du filtrage du trafic dans le matériel réseau, le pare-feu du système d'exploitation et les solutions de sécurité sur les nœuds terminaux. Vérifiez que les règles définies autorisent l’établissement de la connexion.
|
« Ping to ˂ksc_ip˃ failed with status: Timeout » |
Aucune réponse à une demande d'écho réseau du Serveur d'administration n’a été reçue. Dans certains cas ce comportement est normal et ne signale pas de problèmes de disponibilité sur le réseau du Serveur d'administration. Si c’est la cas, il y aura également la ligne PingSucceeded: True confirmant la réponse écho. |
S’il est impossible d’activer temporairement le protocole ICMP pour le diagnostic à l’aide des demandes écho :
|
Il y a une ligne TcpTestSucceeded: True | Le port de la Console MMC est accessible depuis le poste de travail de l'administrateur. | Vérifiez encore une fois la connexion via la Console d'administration distante. |
Comment vérifier que l’option « Utiliser Kaspersky Security Center en guise de serveur proxy pour l'activation » est activée
- Ouvrez Kaspersky Security Center et accédez à Stratégies.
- Cliquez avec le bouton droit de la souris sur la stratégie de l’application concernée, par exemple Kaspersky Endpoint Security for Windows, et dans le menu contextuel sélectionnez Propriétés.
- Accédez à Paramètres généraux → Paramètres de l’application.
- Vérifiez que le cadenas est verrouillé dans le bloc Mode de fonctionnement et que la case Utiliser Kaspersky Security Center en guise de serveur proxy pour l'activation est cochée.
L’ensemble de paramètres disponibles varie selon l’application administrée. L’option Utiliser Kaspersky Security Center en guise de serveur proxy pour l'activation est disponible pour toutes les applications mais peut se trouver dans un autre groupe de paramètres.
Que faire si le problème persiste
Si le problème persiste, déposez une demande auprès du support technique de Kaspersky via Kaspersky CompanyAccount. Dans votre demande :
- Décrivez le problème rencontré :
- Joignez une capture d'écran de l'erreur d’activation.
- Énumérez toutes les étapes de diagnostic que vous avez suivies.
- Joignez les captures d’écran des résultats de l’exécution des commandes citées dans cet article.
- Créez simultanément les fichiers de traces du Serveur d'administration et de l’Agent d’administration sur les appareils concernés en utilisant le niveau de traçage 4 (voir les instructions). La durée du traçage doit être supérieure à la période de synchronisation de l’Agent d’administration avec le Serveur d'administration. Si le niveau par défaut (15 minutes) est utilisé, le traçage doit durer 30 minutes. Joignez les fichiers de traces créés à votre demande.
- Créez un rapport à l’aide de l’utilitaire Get System Info avec l’option Include Windows Events logs activée sur le Serveur d'administration et sur l’appareil où le problème d’activation survient (voir les instructions). Joignez les rapports créés à votre demande.