Problèmes connus lors de la migration vers Kaspersky Security Center 11
Les postes de travail ne reçoivent plus de mises à jour
Problème
Si vous avez installé Kaspersky Security Center 11 et que vous avez restauré une copie de sauvegarde créée dans Kaspersky Security Center 10, les postes de travail ne recevront pas de mises à jour.
Cause
Le chemin d'accès au dossier partagé KLSHARE a changé dans Kaspersky Security Center 11. Désormais, le dossier se trouve dans le répertoire suivant : %Programdata%\KasperskyLab. Lorsque vous restaurez une copie de sauvegarde, le chemin d'accès dans la Tâche de téléchargement des mises à jour dans le stockage du Serveur d'administration est remplacé par l'ancienne adresse et les mises à jour sont téléchargées dans le dossier qui n'est plus utilisé.
Solution
Utilisez une des solutions suivantes :
- Lors de l'installation de Kaspersky Security Center 11 spécifiez le même chemin d'accès au dossier partagé que vous avez utilisé dans Kaspersky Security Center 10.
- Lors de la restauration d'une copie de sauvegarde supprimez la Tâche de téléchargement des mises à jour dans le stockage. et créez une nouvelle tâche.
Erreur de certificat douteux lors de la connexion à Kaspersky Security Center 11 Web Console
Problème
Si vous avez installé Kaspersky Security Center 11 et que vous avez restauré une copie de sauvegarde créée dans Kaspersky Security Center 10, à une tentative de vous connecter à Kaspersky Security Center 11 Web Console vous recevrez le message d'erreur « Administration Server has untrusted self signed certificate. Please, reconfigure the application with correct certificate for Administration Server ».
Cause
Lors de la restauration d'une copie de sauvegarde le certificat utilisé dans Kaspersky Security Center 11 Web Console est remplacé.
Solution
- Accédez à Panneau de configuration → Programmes et fonctionnalités.
- Sélectionnez Kaspersky Security Center Web Console et cliquez sur Désinstaller/Modifier.
- Sélectionnez Actualiser et cliquez sur Suivant.
- Sélectionnez Modification des paramètres de connexion et cliquez sur Suivant.
- À l'étape Certificat client sélectionnez Créer un nouveau certificat, cliquez sur Suivant et lancez la modification des paramètres de connexion.
Une fois terminée, il sera possible de se connecter à la console Web.