Problème d’affichage des appareils dans la Console d'administration de Kaspersky Security Center
Afficher les applications et les versions auxquelles ces informations s'appliquent
- Kaspersky Security Center 14.2 (version 14.2.0.26967),
- Kaspersky Security Center 14.0 (version 14.0.0.10902).
- Kaspersky Security Center 13.2 (version 13.2.0.1511),
- Kaspersky Security Center 13.1 (version 13.1.0.8324),
- Kaspersky Security Center 13.0 (version 13.0.0.11247).
Problème
Une partie d’appareils dans la Console d'administration peut s’afficher comme une seule icône d’appareil changeant constamment son nom.
Cause
Une copie d’image du disque dur doté de l’Agent d’administration a été effectuée sans tenir compte des règles du déploiement.
Solution
Utilisez une des méthodes ci-dessous.
- Réinstallez l'Agent d'administration (voir les instructions ci-dessous).
- Exécutez l'utilitaire klmover avec le paramètre -dupfix (voir les instructions ci-dessous).
- Mettez en œuvre une règle plus stricte pour la détection des appareils qui ont été copiés d’une manière incorrecte (voir les instructions ci-dessous).
Comment réinstaller l'Agent d'administration
- Désinstallez l'Agent d'administration sur les appareils qui ont été copiés d’une manière incorrecte en utilisant des outils des éditeurs tiers.
La désinstallation de l'Agent d'administration à l’aide de Kaspersky Security Center est impossible car le Serveur d’administration ne distingue pas les appareils posant le problème ces derniers ayant la même icône dans la Console d'administration.
- Installez l’Agent d’administration à nouveau.
Comment exécuter l'utilitaire klmover avec le paramètre -dupfix
- Sur chaque appareil posant le problème (ceux qui ont été copiés d’une manière incorrecte depuis l’image) accédez au répertoire d'installation de l'Agent d'administration.
- Exécutez l'utilitaire klmover avec le paramètre -dupfix à l’aide d’une application d’un éditeur tiers.
L’exécution de l’utilitaire administration à l’aide de Kaspersky Security Center est impossible car le Serveur d’administration ne distingue pas les appareils posant le problème ces derniers ayant la même icône dans la Console d'administration.
- Une fois l’utilitaire exécutée, supprimez dans la Console d’administration l’icône qui changeait le nom en affichant les appareils posant le problème.
Comment mettre en œuvre une règle plus stricte pour la détection des appareils copiés d’une manière incorrecte
- Sur l’appareil hébergeant le Serveur d'administration, importez dans le registre système un fichier REG de l’archive ci-dessous en choisissant celui qui correspond au type du système d’exploitation (32ou 64 bits) :
- pur les systèmes d'exploitation 32 bits : reg_file_x32.zip
- pour les systèmes d'exploitation 64 bits : reg_file_x64.zip
- Redémarrez le service du Serveur d'administration.
Une règle plus stricte sera appliquée pour la détection des Agents d'administration copiés d’une manière incorrecte de la façon que la modification du nom NetBIOS d’un appareil entraîne la correction automatique de ces Agents d’administration. Cette méthode implique que les appareils copiés possèdent des noms NetBIOS différents.
Que faire si le problème persiste
Si le problème persiste, contactez le support technique de Kaspersky via Kaspersky CompanyAccount.