Kaspersky Security Center
 
 

Résoudre les problèmes liés aux autorisations incorrectes du compte lors de l’installation à distance de l'Agent d'administration de Kaspersky Security Center

Dernière mise à jour : 12 mars 2024 Article ID : 16028
 
 
 
 
Afficher les applications et les versions auxquelles ces informations s'appliquent
  • Kaspersky Security Center 14.2 (version 14.2.0.26967),
  • Kaspersky Security Center 14.0 (version 14.0.0.10902).
  • Kaspersky Security Center 13.2 (version 13.2.0.1511),
  • Kaspersky Security Center 13.1 (version 13.1.0.8324),
  • Kaspersky Security Center 13.0 (version 13.0.0.11247).
 
 
 
 

Problème

L’installation à distance de l'Agent d'administration ou d’un logiciel d’un éditeur tiers avec l’option En utilisant les ressources du système d’exploitation via le Serveur d'administration ou En utilisant les ressources du système d’exploitation via le Serveur d'administration peut échouer.

Cause

ErreurCause
« Le dossier partagé "\\192.0.2.45\admin$" n'est pas disponible pour les comptes utilisateurs suivants : svc_kavadmin@example.com, EXAMPLE\svc_kavadmin, <compte du service du Serveur d'administration> (Accès refusé) ».Les autorisations du compte du service du Serveur d'administration sont incorrects.
« Le point de distribution "˂nom du point de distribution˃" n'a pas réussi à démarrer l'installation à distance. Erreur du téléchargement du paquet d'installation depuis le Serveur d'administration dans le dossier partagé sur l'appareil : ˂compte du service de l’Agent d'administration de Kaspersky Security Center˃> Accès refusé). La liste des points de distribution est épuisée ».
« Le dossier partagé "\\192.0.2.45\admin$" n'est pas disponible pour les comptes utilisateurs suivants : <compte du service du Serveur d'administration> (Le serveur RPC n’est pas disponible) ».L’erreur est causée par des limitations du protocole NTLM ou par l’absence de relation d’approbation entre le domaine Active Directory et l’appareil cible, le point de distribution ou le Serveur d’administration.
« Le point de distribution "˂nom du point de distribution˃" n'a pas réussi à démarrer l'installation à distance. Erreur du téléchargement du paquet d'installation depuis le Serveur d'administration dans le dossier partagé sur l'appareil : ˂compte du service de l’Agent d'administration de Kaspersky Security Center˃ (Le serveur RPC n’est pas disponible). La liste des points de distribution est épuisée ».

Solution

  1. Vérifiez le compte sous lequel le service du Serveur d'administration est lancé en utilisant la commande suivante :
wmic service where 'name = "kladminserver"' get startname
Par défaut, le compte sous lequel le Serveur d’administration est lancé est utilisé pour se connecter aux appareils dans la tâche d’installation à distance.
  1. Analysez le résultat de l'exécution de la commande.

Un point qui s’affiche au lieu du nom de domaine de l’entreprise signifie que le service est lancé sous le compte utilisateur local de l’appareil hébergeant le Serveur d'administration.

Un point qui s’affiche au lieu du nom de domaine de l’entreprise dans les résultats d'exécution de la commande.

Si vous avez ajouté un compte à utiliser dans les paramètres de la tâche d’installation, la tâche utilisera ce compte et le compte di Serveur d'administration pour se connecter à l’appareil cible.

  1. Suivez les instructions selon votre cas :
 
 
 
 

Résoudre les problèmes de type « Accès refusé »

 
 
 
 

Résoudre les problèmes de type « Le serveur RPC n’est pas disponible »

 
 
 
 

Installation avec l’authentification Kerberos

 
 
 
 

Installation avec l’authentification NTLM

 
 
 
 

Que faire si le problème persiste

 
 
 
 
 
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