Kaspersky Security Cloud 19 for Windows
 
 

Message d’erreur « Installer Windows 7 Service Pack 1 (SP1) » ou « Le système d'exploitation ne répond pas à la configuration requise »

Dernière mise à jour : 26 juillet 2023 Article ID : 11001
 
 
 
 
Afficher les applications et les versions auxquelles ces informations s'appliquent
  • Kaspersky Standard, Plus, Premium,
  • Kaspersky Security Cloud,
  • Kaspersky Internet Security,
  • Kaspersky Anti-Virus,
  • Kaspersky Total Security,
  • Kaspersky Small Office Security,
  • Kaspersky Free.
 
 
 
 

Problème

Lors de l'installation de l'installation de l'application le message d'erreur « Le système d'exploitation ne répond pas à la configuration requise » peut s’afficher,

Message d’erreur « Le système d'exploitation ne répond pas à la configuration requise »

À compter de la version 21.9 de Kaspersky Standard, Plus, Premium le message d’erreur suivant s’affiche : « Installer Windows 7 Service Pack 1 (SP1) ».

Message d’erreur « Installer Windows 7 Service Pack 1 (SP1) »

Cause

Ce message d'erreur peut s'afficher dans l'un des cas suivants :

  • Vous installez l’application de Kaspersky sur un système d'exploitation incompatible. Par exemple, l'erreur se produit lorsque vous lancez l'installation d'une application de Kaspersky pour les particuliers sur un système d'exploitation de serveur Windows Server 2016 ou sur un build non officiel de Windows que l'application détecte comme de serveur.
  • Vous installez l’application de Kaspersky sur une version de Windows qui n'est pas prise en charge, par exemple sur Windows XP. Vous trouverez les versions de Windows prises en charge dans la configuration requise pour chaque application :
  • Vous installez Kaspersky Standard, Plus ou Premium version 21.9 ou suivante sur Windows 7 Service Pack 0 qui n'est pas pris en charge par ces versions.

Solution

  • Les applications de Kaspersky pour les particuliers ne peuvent pas être installées sur un système d'exploitation de serveur. Pour protéger un serveur, utilisez une solution pour les entreprises.
  • Assurez-vous que votre version de Windows correspond à la configuration requise et réinstallez l'application de Kaspersky.
  • Pour installer Kaspersky Standard, Plus ou Premium version 21.9 ou suivante, mettez à niveau le système d’exploitation vers Windows 7 Service Pack 1 ou version suivante, puis relancez l’installation de l’application.
Nous recommandons d'utiliser les dernières versions des systèmes d'exploitation Windows et d'installer régulièrement les mises à jour pour assurer la sécurité.
 
 
 
 

Que faire si le problème persiste

 
 
 
 
 
Cet article vous a-t-il été utile ?
Que pouvons-nous améliorer ?
Merci de nous faire part de vos commentaires. Vous nous aidez à nous améliorer.
Merci de nous faire part de vos commentaires. Vous nous aidez à nous améliorer.