Erreur « Impossible d'ouvrir le coffre-fort » dans Kaspersky Security Cloud
Dernière mise à jour : 10 octobre 2023
Article ID : 15418
Problème
Le message d'erreur « Impossible d'ouvrir le coffre-fort » s'affiche à une tentative d'ouvrir un coffre-fort dans Kaspersky Security Cloud.
Cause
- Le compte utilisateur System n'a pas d'autorisations nécessaires pour utiliser les fichiers.
- Le coffre-fort virtuel se trouve dans la racine du disque système.
Solution
- Vérifiez les autorisations du compte System. Si le compte ne possède pas d'autorisations ou que les cases Refuser sont cachées, corrigez-le (voir les instructions ci-dessous).
- Si le coffre-fort se trouve dans la racine du disque système, copiez le coffre-fort dans n'importe quel autre dossier et reconnectez-le à Kaspersky Security Cloud (voir les instructions ci-dessous).
Comment vérifier et ajuster les droits du compte System (Système)
- Dans le menu contextuel du coffre-fort virtuel sélectionnez Propriétés.
- Accédez à l'onglet Sécurité et sélectionnez Système (ou System).
- Vérifiez les autorisations pour le groupe Système (System). Si dans la colonne Refuser les cases sont cachées dans les lignes Modification, Lecture et exécution, Lecture, Écriture, cliquez sur Modifier.
- Décochez toutes les cases dans la colonne Refuser et cliquez sur OK.
Comment reconnecter un coffre-fort virtuel
- Copiez le coffre-fort virtuel dans n'importe quel dossier.
- Dans la fenêtre principale de Kaspersky Security Cloud, cliquez sur Plus de fonctionnalités.
- Pour apprendre comment ouvrir l'application, consultez cet article.
- Accédez à la section Protection des données et cliquez sur Chiffrement des données.
- Cliquez sur J'ai déjà un coffre-fort.
- Indiquez l'emplacement du coffre-fort virtuel et cliquez sur Sélectionner.
- Votre coffre-fort s'affichera dans la fenêtre Chiffrement des données.
- Cliquez sur Déverrouiller à droite du coffre-fort connecté.
- Entrez le mot de passe et cliquez sur Ouvrir dans l’Explorateur.
Que faire si le problème persiste
Si le problème persiste, contactez le service clientèle de Kaspersky.