Kaspersky Security Cloud for Mac
 
 

Que faire si les extensions système de Kaspersky n'ont pas été supprimées après la désinstallation de l'application sur macOS 11.0

Dernière mise à jour : 18 avril 2024 Article ID : 15502
 
 
 
 
Afficher les applications et les versions auxquelles ces informations s'appliquent
  • Kaspersky Standard, Plus, Premium,
  • Kaspersky Internet Security for Mac,
  • Kaspersky Security Cloud for Mac versions Family et Personal.
 
 
 
 

Problème

Sur macOS 11.0 (Big Sur), après la désinstallation de l'application, les extensions système de ces applications peuvent ne pas être supprimées.

Cause

L'assistant de désinstallation vous invite deux fois à entrer le mot de passe du compte d'administrateur : pour lancer la désinstallation et pour supprimer les extensions système. Si vous n'avez pas entré le mot de passe la deuxième fois et avez cliquez sur Annuler, les extensions système ne sont pas supprimées.

Solution

  1. Installez l’application à nouveau. Pour les instructions, consultez les rubriques d'aide respectives pour :
  2. Désinstallez l'application. Pour les instructions, consultez les rubriques d'aide respectives pour : Au cours de la désinstallation entrez le mot de passe du compte d'administrateur dans la fenêtre notifiant que l'application sysextctrld essaie de modifier une extension système et cliquez sur OK.
  3. Redémarrez l'ordinateur.

Que faire si le problème persiste

Si l'erreur persiste, contactez le service clientèle de Kaspersky en sélectionnant le sujet de votre demande.

 
 
 
 
 
Cet article vous a-t-il été utile ?
Que pouvons-nous améliorer ?
Merci de nous faire part de vos commentaires. Vous nous aidez à nous améliorer.
Merci de nous faire part de vos commentaires. Vous nous aidez à nous améliorer.