Erreur « Access denied » à la tentative de connexion via un serveur proxy dans Kaspersky Security 9.x for Microsoft Exchange Servers

Dernière mise à jour : 30 décembre 2022 Article ID : 11629
 
 
 
 

Les informations s'appliquent à :

  • Kaspersky Security 9.6 for Microsoft Exchange Servers Maintenance Release 5 (version 9.6.96.0),
  • Kaspersky Security 9.5 for Microsoft Exchange Servers Maintenance Release 5 (version 9.5.153.0).
 
 
 
 

Problème

Si le serveur proxy analyse le trafic HTTPS, les requêtes de connexion provenant de Kaspersky Security 9.x for Microsoft Exchange Servers sont bloquées.

L’erreur suivante est enregistrée dans les journaux de l’application : « Error AntispamEngine: tpprov [ConnectionTmpl.h:133] eka::SystemException caught: .\src\ProxyAuthorizationUtil.cpp(178) SystemException - basic auth failed. http ret code:407: 0x80000045 (Access denied) ».

Cause

Les services Kaspersky Security Network et Enforced Anti-Spam Update Service utilisent le port 443 pour la communication avec les serveurs externes de Kaspersky. Ce port peut être fermé.

Solution

Créez une règle d'autorisation pour ces services ou désactiver l'inspection du trafic HTTPS.

Pour désactiver l'analyse du trafic HTTPS sur Forefront TMG :

  1. Ouvrez la console de gestion Forefront TMG.
  2. Dans l'arborescence de la console, sélectionnez le nœud du serveur, puis le nœud Web Access Policy.
  3. Sous l’onglet Tasks sélectionnez Configure HTTPS inspection.
  4. Accédez à l'onglet General et décochez la case Enable HTTPS inspection.
  5. Cliquez sur OK.
  1. Cliquez sur Apply dans la console de gestion Forefront TMG.
 L'analyse du trafic HTTPS est désactivée.
 
 
 
 
 
Cet article vous a-t-il été utile ?
Que pouvons-nous améliorer ?
Merci de nous faire part de vos commentaires. Vous nous aidez à nous améliorer.
Merci de nous faire part de vos commentaires. Vous nous aidez à nous améliorer.