Que faire si le Wi-Fi se désactive au lancement de la connexion sécurisée sur un appareil HP
Dernière mise à jour : 3 juillet 2023
Article ID : 15353
Problème
Au lancement de la connexion sécurisée sur un appareil HP la connexion au réseau Wi-Fi est interrompue.
Cause
Le problème est du à des limitations du logiciel HP.
Solution
- Sur le clavier, appuyez simultanément sur la touche avec le logo Windows et la touche R.
- Tapez services.msc et appuyez sur OK ou sur Entrée sur le clavier.
- Trouvez le service « HP LAN/WLAN/WWAN Switching UWP Service », « LanWlanSwitchingService » ou «LAN/WLAN/WWAN Switching Service».
- Cliquez avec le bouton droit de la souris dessus le nom du service et dans le menu contextuel sélectionnez Propriétés.
- Dans la liste déroulante Type de démarrage sélectionnez Manuel et cliquez sur OK.
- Redémarrez l'ordinateur.
Le problème de désactivation de la connexion au réseau Wi-Fi au lancement de la connexion sécurisée est résolu.
Que faire si le problème persiste
Si le problème persiste, contactez le service clientèle de Kaspersky en sélectionnant le sujet de votre demande.