"Secure connection is temporarily unavailable" message in Kaspersky VPN Secure Connection
Latest update: June 05, 2024
ID: 13493
Issue
The "Secure connection is temporarily unavailable" message appears when establishing secure connection in Kaspersky VPN Secure Connection.
Cause
Secure connection is unavailable in the countries where the use of VPN is restricted by law.
Solution
- Restart the application using this guide.
- If the issue persists, restart your computer and try to establish secure connection in Kaspersky VPN Secure Connection.
- If restarting the computer does not solve the issue, follow the steps for the relevant operating system:
- Windows 11: check whether you have a proxy server disabled. For instructions, see this article (steps 1–9).
- Windows 10: reset browser settings using this guide.
- Restart the application and your computer.
What to do if the issue persists
Try waiting for an hour and establishing secure connection afterwards. If the issue persists:
- Remove Kaspersky VPN Secure Connection using the instructions and reboot the computer.
- Reset network settings using these instructions.
- Install Kaspersky VPN Secure Connection again using the instructions and restart the computer.
If the issue persists, submit a request to Kaspersky Customer Service.
How to restart the application for Windows 10, 11
- Right-click on the Kaspersky VPN Secure Connection icon in the notification area. If the application icon is hidden from the notification area, click the Show hidden icons arrow first.
- Select Exit from the shortcut menu.
- Reopen Kaspersky VPN Secure Connection. For instructions, see this article.
Try using the Secure Connection feature again.
How to reset browser settings in Windows 10
The instruction below resets settings across all browsers. If settings of your browser haven't been changed after restart, try looking up a specific guide on your browser developer's website.
- Click on the taskbar.
- Type Control Panel in the search bar. Click the relevant result.
- Open Internet Options.
- Go to the Advanced tab and click Reset.
- Click Reset.
- Reboot the computer.