Que faire si le Wi-Fi se désactive au lancement de la connexion sécurisée sur un appareil HP

Dernière mise à jour : 3 juillet 2023 Article ID : 15353
 
 
 
 

Problème

Au lancement de la connexion sécurisée sur un appareil HP la connexion au réseau Wi-Fi est interrompue.

Cause

Le problème est du à des limitations du logiciel HP.

Solution

  1. Sur le clavier, appuyez simultanément sur la touche avec le logo Windows et la touche R.
  2. Tapez services.msc et appuyez sur OK ou sur Entrée sur le clavier.

Accéder aux services dans Windows 10

  1. Trouvez le service « HP LAN/WLAN/WWAN Switching UWP Service », « LanWlanSwitchingService » ou «LAN/WLAN/WWAN Switching Service».
  2. Cliquez avec le bouton droit de la souris dessus le nom du service et dans le menu contextuel sélectionnez Propriétés.

Ouvrir les propriétés du service HP LAN/WLAN/WWAN Switching UWP Service

  1. Dans la liste déroulante Type de démarrage sélectionnez Manuel et cliquez sur OK.

Modifier le type de démarrage du service HP LAN/WLAN/WWAN Switching UWP Service

  1. Redémarrez l'ordinateur.

Le problème de désactivation de la connexion au réseau Wi-Fi au lancement de la connexion sécurisée est résolu. 

Que faire si le problème persiste

Si le problème persiste, contactez le service clientèle de Kaspersky en sélectionnant le sujet de votre demande.

 
 
 
 
 
Cet article vous a-t-il été utile ?
Que pouvons-nous améliorer ?
Merci de nous faire part de vos commentaires. Vous nous aidez à nous améliorer.
Merci de nous faire part de vos commentaires. Vous nous aidez à nous améliorer.