Erreur « Impossible d'ouvrir le coffre-fort numérique secret » dans Kaspersky Small Office Security
Dernière mise à jour : 24 mai 2022
Article ID : 15422
Cause
- Le compte utilisateur System n'a pas d'autorisations nécessaires pour utiliser les fichiers.
- Le coffre-fort numérique secret se trouve dans la racine du disque système.
Solution
- Vérifiez les autorisations du compte System. Si le compte ne possède pas d'autorisations ou que les cases Refuser sont cachées, corrigez-le (voir les instructions ci-dessous).
- Si le coffre-fort numérique secret se trouve dans la racine du disque système, copiez le coffre-fort dans n'importe quel dossier et reconnectez-le à Kaspersky Small Office Security (voir les instructions ci-dessous).
Comment vérifier les autorisations du compte System
- Dans le menu contextuel du coffre-fort numérique secret sélectionnez Propriétés.
- Accédez à l'onglet Sécurité et sélectionnez Système (ou System).
- Vérifiez les autorisations pour le groupe Système (System). Si dans la colonne Refuser les cases sont cachées dans les lignes Modification, Lecture et exécution, Lecture, Écriture, cliquez sur Modifier.
- Décochez toutes les cases dans la colonne Refuser.
- Cliquez sur OK.
Le groupe Système (System) possède désormais les autorisations pour les actions sur ce fichier.
Comment reconnecter un coffre-fort numérique secret
- Copiez le coffre-fort numérique secret dans n'importe quel dossier.
- Dans la fenêtre principale de Kaspersky Small Office Security cliquez sur Confidentialité et sélectionnez Coffre-fort numérique secret. Pour apprendre comment ouvrir l'application, consultez cet article.
- Cliquez sur J'ai déjà un coffre-fort numérique secret.
- Indiquez l'emplacement du coffre-fort numérique secret et cliquez sur Sélectionner.
Votre coffre-fort s'affichera dans la fenêtre Coffre-fort numérique secret. - Cliquez sur Déverrouiller à droite du coffre-fort connecté.
- Entrez le mot de passe et cliquez sur Ouvrir dans l’Explorateur.
Le coffre-fort numérique secret est reconnecté à Kaspersky Small Office Security.
Que faire si le problème persiste
Si le problème persiste, contactez le support technique de Kaspersky en sélectionnant le sujet de votre demande.