Erreur de connexion réseau. Problème lié à DNS
Dernière mise à jour : 28 sept. 2023
Article ID : 13771
Cause
- La date définie sur l'ordinateur est incorrecte.
- Le service Client DNS n'est pas lancé sur l'ordinateur.
- Un échec du serveur DNS s'est produit dans l'infrastructure de votre fournisseur d'accès à Internet.
Solution
- Vérifiez la date définie sur votre ordinateur. Pour les instructions, consultez cet article.
- Assurez-vous que le service Client DNS est lancé. Si le service Client DNS est arrêté, redémarrez-le en suivant les instructions ci-dessous.
- Si le service Client DNS est lancé mais que le problème persiste, nous recommandons de spécifier l'adresse d'un autre serveur DNS dans les paramètres du réseau (voir les instructions ci-dessous).
Comment redémarrer le service Client DNS
- Sur le clavier, appuyez simultanément sur les touches + R.
- Dans la fenêtre Exécuter tapez services.msc et cliquez sur OK.
- Dans la fenêtre Services vérifiez si le service Client DNS est lancé.
- Si le service est arrêté, redémarrez-le. Pour ce faire, cliquez avec le bouton droit sur Client DNS et sélectionnez Redémarrer dans le menu contextuel.
Le service Client DNS est redémarré.
Comment spécifier l'adresse du serveur DNS dans les paramètres du réseau
- Sur le clavier, appuyez simultanément sur les touches + R.
- Dans la fenêtre Exécuter tapez ncpa.cpl et cliquez sur OK.
- Dans la fenêtre Connexions réseau cliquez avec le bouton droit de la souris sur l'icône de la connexion à Internet et sélectionnez Propriétés.
- Sous l'onglet Gestion de réseau sélectionnez Internet Protocol Version 4 (TCP/IPv4) et cliquez sur Propriétés.
- Dans la fenêtre Propriétés de : Internet Protocol Version 4 (TCP/IPv4) sélectionnez Utiliser l'adresse de serveur DNS suivante et entrez :
- dans le champ Serveur DNS préféré : 8.8.8.8
- dans le champ Serveur DNS auxiliaire : 8.8.4.4
- Cliquez sur OK.
- Dans la fenêtre Propriétés de Ethernet cliquez sur OK.
L'adresse du serveur DNS est modifiée.
Que faire si le problème persiste
Si l'erreur persiste, contactez le service clientèle de Kaspersky.
L’assistance pour Kaspersky Free n'est pas fournie. Pour résoudre d’éventuels problèmes, recherchez la réponse sur le forum ou créez-y un nouveau topic en décrivant le souci rencontré.
Pour bénéficier des services d'assistance, achetez et installez l'une des solutions payantes de Kaspersky pour les particuliers.