Erreur lors de l'analyse des connexions chiffrées dans une application de Kaspersky

Dernière mise à jour : 08 nov. 2023 Article ID : 13720
 
 
 
 

Les informations s'appliquent aux applications de Kaspersky pour la maison.

 
 
 
 

Problème

Pour analyser les connexions chiffrées, les applications de Kaspersky utilisent l'extension de navigateur Kaspersky Protection et leur propre certificat SSL qui sert à déchiffrer le trafic chiffré. 

Dans certains cas, un problème survient empêchant l'application de Kaspersky d'analyser le trafic chiffré d'un site Web ou d'une application, par exemple Microsoft Outlook. Dans ce cas un avertissement s'affiche dans lequel vous pouvez choisir l'action à exécuter.

Erreur lors de l'analyse des connexions chiffrées dans une application de Kaspersky.

Causes possibles

  • Problèmes de traitement de la structure de certains sites Web
  • Une autre application filtrant le trafic en cours d'exécution sur l'ordinateur
  • Erreurs de fonctionnement de l'application de Kaspersky
  • Autre problème

Solution

Choisir « Ignorer » dans l'avertissement sur l'erreur lors de l'analyse de la connexion chiffrée.

Sélectionnez l'une des options :

  • Ignorer. Le site s'ouvrira, mais l'application de Kaspersky bloquera l'élément du site causant le problème. Par conséquent, le site peut être affiché d'une manière incorrecte ou ne pas s'ouvrir.
    L'application ne mémorisera pas votre choix : la prochaine fois que vous ouvrirez ce site Web, la notification apparaîtra à nouveau.  
  • Ignorer et mémoriser. Le site s'affichera sans les éléments qui n'ont pas pu être analysés chaque fois que vous l'ouvrirez. Utilisez cette option pour les sites que vous visitez souvent et qui se sont déjà affichés correctement lorsque vous aviez choisi Ignorer.
  • Ajouter aux exclusions. Une fois ajouté aux exclusions, le site ne sera pas analysé, la page s'ouvrira entièrement sans avertissement. L'application vérifiera l'adresse du site selon les bases de données antivirus à l'aide de l'extension Kaspersky Protection. Si le site ne présente aucune menace, il sera ouvert et sera ajouté aux exclusions de l’analyse. Si l'erreur se produit dans une application, copiez le lien affiché dans le message d'erreur et ajoutez-le aux exclusions. Voir les instructions
  • Ajoutez le site aux exclusions si c’est un site que vous utilisez régulièrement. Si vous n'êtes pas sûr que le site n'est pas dangereux, vérifiez-le sur Kaspersky Threat Intelligence Portal avant de l'ajouter aux exclusions.

    Si vous avez ajouté le site aux exclusions et que l'extension Kaspersky Protection n'est pas installée dans votre navigateur, les modules de la protection suivants ne fonctionneront pas sur ce site : Antivirus Internet, Anti-bannières, Protection bancaire, Navigation privée, Analyse des liens et Contrôle parental.
    Nous recommandons d’ajouter aux exclusions uniquement les sites dont vous êtes sûr.

Si le problème persiste

Si le problème persiste, contactez le service clientèle de Kaspersky.

 
 
 
 
 
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