Comment désinfecter l'ordinateur avant l'installation d'une application de Kaspersky
Afficher les applications et les versions auxquelles ces informations s'appliquent
- Kaspersky Standard, Plus, Premium,
- Kaspersky Security Cloud,
- Kaspersky Internet Security,
- Kaspersky Anti-Virus,
- Kaspersky Total Security,
- Kaspersky Small Office Security,
- Kaspersky Free.
Lors de l'installation d'une application de Kaspersky les problèmes suivants peuvent survenir :
- L'assistant d'installation ne se lance pas. Rien ne se produit après l'exécution du fichier d'installation de l'application.
- L'assistant d'installation signale une erreur. Par exemple :
- Erreur 1304.
- « Infection active : Échec d'installation application de Kaspersky Votre ordinateur est probablement infecté ». En savoir plus
- « L'application n'a pas été installée. Il est possible que votre ordinateur soit infecté par des virus ». En savoir plus
Cause
- Le système d'exploitation est infecté par un programme malveillant qui empêche l'installation.
- Un logiciel antivirus d'un autre éditeur est installé sur l'appareil.
- Les fichiers des applications de Kaspersky des versions précédentes n'ont pas été complètement supprimés de l'appareil.
Solution
- Analysez votre appareil à la recherche des programmes malveillants à l'aide de nos utilitaires gratuits ;
- Désinstallez le logiciel antivirus tiers et relancez l’installation de l’application de Kaspersky. Voir les instructions ci-dessous
- Désinstallez les fichiers des applications des versions précédentes. Voir les instructions
Si la solution a fonctionné et que l'installation de l'application de Kaspersky a réussi, lancez l'analyse complète (voir les instructions ci-dessous).
Si le problème persiste, contactez le service clientèle de Kaspersky.
Comment désinstaller un logiciel antivirus d'un éditeur tiers
Trouvez les logiciels antivirus installés sur l'ordinateur et supprimez-les.
Pour désinstaller une application sur Windows :
- Ouvrez le Panneau de configuration. Voir les instructions sur le site du support de Microsoft
- Accédez à Programmes → Programmes et fonctionnalités.
- Sélectionnez l'application à supprimer et cliquez sur Désinstaller/Modifier.
- Suivez les invites de l'assistant pour terminer la suppression.
Pour désinstaller une application sur macOS :
- Ouvrez Finder et accédez à la section Applications.
- Trouvez l'icône de l'application.
- Déplacez l'icône de l'application dans la corbeille.
- Redémarrez l'ordinateur.
Après la suppression des logiciels antivirus, réessayez d'installer l'application de Kaspersky.
Si vous rencontrez des difficultés pour désinstaller un logiciel ou que l’erreur persiste après la désinstallation, suivez ces instructions pour la désinstallation des logiciels antivirus tiers.
Que faire si vous ne parvenez pas à installer une nouvelle version d’une application de Kaspersky
Lorsque vous effectuez la mise à niveau vers une nouvelle version d'une application de Kaspersky, le message d'erreur suivant peut s'afficher : « L'application n'a pas été installée. Il est possible que votre ordinateur soit infecté ».
Désinstallez l'application de Kaspersky à l'aide de l'utilitaire kavremover et ensuite installez la nouvelle version de l'application.
Que faire après l'installation réussie
Les applications de Kaspersky utilisent la technologie de Désinfection active. Cette technologie vise à réparer le système infecté par des programmes malveillants qui sont exécutés dans la mémoire vive et qui utilisent diverses méthodes pour bloquer les actions des logiciels antivirus.
Si ce code malveillant est détecté, l'application :
- bloque le lancement de tout nouveau processus dans le système,
- bloque toute action impliquant les clés de registre responsables du démarrage automatique,
- bloque la création de nouveaux fichiers dans les dossiers du démarrage automatique,
- bloque la création de nouveaux fichiers exécutables,
- lance l'analyse des objets de démarrage et supprime le code malveillant concerné,
- redémarre l'ordinateur,
- démarre le système sans le code malveillant.
Après le redémarrage de l'appareil, lancez l'analyse complète. Voir les instructions pour votre application :
- Kaspersky Standard, Plus, Premium
- Kaspersky Security Cloud
- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
- Kaspersky Small Office Security
- Kaspersky Free
Vérifiez que la technologie de désinfection avancée est activée :
- Dans la fenêtre principale de l'application de Kaspersky cliquez sur . Pour apprendre comment ouvrir l'application, consultez cet article.
- Ensuite, procédez selon l'application que vous utilisez :
- Si vous utilisez Kaspersky Standard, Plus ou Premium : accédez à la section Paramètres de performance → Consommation de ressources de l'ordinateur et assurez-vous que la case Utiliser la technologie de la désinfection avancée est cochée.
- Si vous utilisez Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security, Kaspersky Small Office Security ou Kaspersky Free, accédez à l'onglet Général et vérifiez que la case Utiliser la technologie de la Désinfection active est cochée.
Que faire si le problème persiste
Si le problème persiste, Kaspersky Rescue Disk et Kaspersky Virus Removal Tool ne détectent pas d'objets infectés sur votre ordinateur, contactez le service clientèle de Kaspersky.
Joignez les données suivantes à votre demande :
- informations d'inscription (nom de la personne ayant acheté la solution, lieu et date d'achat, code d'activation) ;
- capture d'écran de l'erreur ;
- rapport créé à l'aide de l'utilitaire Kaspersky Get System Info.
Pour bénéficier des services d'assistance, achetez et installez l'une des solutions payantes de Kaspersky pour les particuliers.