Message d'erreur « Le code d'activation ne correspond pas à cette région »

Dernière mise à jour : 28 févr. 2023 Article ID : 10990
 
 
 
 

Cause

L’erreur « Le code d'activation ne correspond pas à cette région » apparaît lorsque vous essayez d’activer l’application avec un code d'activation prévu pour l’utilisation dans un autre pays ou dans une autre région. Par exemple, si vous avez acheté Kaspersky Internet Security en France, il sera impossible d'activer l'application avec ce code d'activation depuis le continent africain.

Solution

Pour éliminer l’erreur, activez l’application dans le même pays où vous l’avez achetée.

L'erreur peut également se produire si vous utilisez un service VPN lors de l'activation de l'application. Par exemple, la Connexion sécurisée est activée dans Kaspersky VPN Secure Connection. Si c'est le cas, désactivez la Connexion sécurisée et réessayez d'activer l'application.

Que faire si le problème persiste

Utilisez ces instructions dans les cas où :

  • l'erreur se produit alors que vous activez l'application dans le même pays dans lequel vous avez acheté le code d'activation,
  • vous n'êtes pas en mesure d'activer l'application dans le pays dans lequel vous avez acheté le code d'activation (par exemple, en raison d'un déménagement). 
Contactez le service clientèle de Kaspersky en sélectionnant le sujet de votre demande.

 

Dans votre demande indiquez :

  • la région dans laquelle vous avez essayé d'activer l'application ;
  • la date et le lieu d'activation de ce code ;
  • le code d'activation de 20 caractères sous forme de 4 groupes de 5 caractères chacun ;
  • l’adresse IP de l'ordinateur sur lequel le produit de Kaspersky Lab est installé. Pour apprendre votre adresse IP utilisez un de ces services ;  
  • le nom de votre fournisseur de services Internet ;
  • la capture d'écran de la fenêtre principale de l'application installée que vous avez essayée d'activer. Pour les instructions, consultez cet article.

Le support de Kaspersky Free n'est pas fourni. Pour résoudre d’éventuels problèmes, recherchez la réponse sur le forum ou créez-y un nouveau topic en décrivant le souci rencontré.

Pour bénéficier du support complet, achetez et installez l’une des applications de Kaspersky pour la maison pour laquelle le support technique est offert.

 
 
 
 
 
Cet article vous a-t-il été utile ?
Que pouvons-nous améliorer ?
Merci de nous faire part de vos commentaires. Vous nous aidez à nous améliorer.
Merci de nous faire part de vos commentaires. Vous nous aidez à nous améliorer.