Erreur de connexion réseau lors de l'activation de l'application
Les informations s'appliquent à :
- Kaspersky Anti-Virus,
- Kaspersky Internet Security,
- Kaspersky Total Security,
- Kaspersky Security Cloud,
- Kaspersky Small Office Security.
Lors de l'installation d'une application de Kaspersky l'erreur de connexion réseau peut survenir.
Cause
L'erreur de connexion réseau lors de l'activation de l'application peut être due à des paramètres réseau incorrects définis sur l'ordinateur ou à l'inaccessibilité du serveur d'activation.
Solution
Les instructions s'appliquent à Windows 10.
- Réessayez d'activer l'application plus tard, par exemple dans une heure. Le serveur d'activation peut être temporairement inaccessible.
- Installez les mises à jour de Windows depuis Windows Update et assurez-vous que votre appareil est à jour. Pour les instructions, consultez le site du support de Microsoft.
- Désactivez l'utilisation du serveur proxy dans l'application de Kaspersky (voir les instructions ci-dessous).
- Réinitialisez les paramètres d'Internet Explorer (voir les instructions ci-dessous).
- Configurez le serveur DNS (voir les instructions ci-dessous).
Comment désactiver l'utilisation du serveur proxy dans l'application de Kaspersky
- Dans la fenêtre principale de l'application cliquez sur
en bas à gauche.
- Pour apprendre comment ouvrir l'application, consultez cet article.
- Accédez à la section Paramètres du réseau et cliquez sur Configuration du serveur proxy.
- Sélectionnez Ne pas utiliser le serveur proxy et cliquez sur OK.
- Cliquez sur Enregistrer → Oui.
L’utilisation du serveur proxy est désactivée dans l'application de Kaspersky.
Si les paramètres du serveur proxy sont inaccessibles, installez la dernière version de l'application de Kaspersky : Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security, Kaspersky Small Office Security.
Comment réinitialiser les paramètres d'Internet Explorer
- Dans la fenêtre du navigateur Internet Explorer cliquez sur
et sélectionnez Options Internet.
- Accédez à l'onglet Avancé et cliquez sur Réinitialiser.
- Cliquez sur Réinitialiser.
- Redémarrez l'ordinateur.
Les paramètres par défaut d'Internet Explorer seront rétablis.
Comment configurer le serveur DNS
- Sur la barre de tâches de Windows cliquez sur
et sélectionnez Paramètres réseau et Internet.
- Cliquez sur Centre Réseau et partage.
- Cliquez sur la connexion du réseau actif.
- Cliquez sur Propriétés.
- Sélectionnez Internet Protocol Version 4 (TCP/IPv4) ou IP version 4 (TCP/IPv4) et cliquez sur Propriétés.
- Cochez la case Utiliser l'adresse de serveur DNS suivante.
- Tapez les adresses Google Public DNS (8.8.8.8 et 8.8.4.4) ou d'autres adresses DNS de votre choix.
- Cochez la case Valider les paramètres en quittant et cliquez sur OK.
Les paramètres du serveur DNS sont modifiés.
Que faire si le problème persiste
Si le problème persiste, contactez le service clientèle de Kaspersky en sélectionnant le sujet de votre demande.
Le support de Kaspersky Free n'est pas fourni. Vous pouvez rechercher la solution sur le forum ou créer un nouveau topic en posant votre question.
Pour bénéficier du support complet, achetez et installez l'une des solutions payantes de Kaspersky pour la maison, par exemple Kaspersky Internet Security.