L'analyse se bloque ou ne se termine pas pendant longtemps
Dernière mise à jour : 27 juil. 2023
Article ID : 14825
Afficher les applications et les versions auxquelles ces informations s'appliquent
- Kaspersky Standard, Plus, Premium,
- Kaspersky Security Cloud,
- Kaspersky Internet Security,
- Kaspersky Anti-Virus,
- Kaspersky Total Security,
- Kaspersky Small Office Security.
Problème
La tâche d'analyse complète, rapide ou personnalisée ne se termine pas, la barre de progression ne bouge pas.
Causes possibles
- Le matériel de l'ordinateur ne répond pas à la configuration minimale requise de l'application de Kaspersky.
- Les technologies iChecker et iSwift sont désactivées dans les paramètres de l'application de Kaspersky ce qui augmente le temps nécessaire pour l'analyse. Pour les informations sur les technologies iChecker et iSwift, consultez l'aide.
Solution
- Assurez-vous que votre ordinateur répond à la configuration requise. Vous trouverez la configuration requise dans les rubriques d’aide respectives pour :
- Activez les technologies iChecker et iSwift (voir les instructions ci-dessous).
Comment activer les technologies iChecker et iSwift
- Accédez à la section Sécurité.
- Cliquez sur Choisir l’analyse.
- Dans le bloc Analyse rapide cliquez sur .
- Cliquez sur Paramètres avancés.
- Faites défiler vers le bas et dans le bloc Technologies d'analyse cochez les cases Technologie iSwift et Technologie iChecker.
- Cliquez sur Enregistrer → Confirmer.
Les technologies iSwift et iChecker sont activées.
Répétez les étapes 3–6 pour l'analyse complète et personnalisée.
Que faire si le problème persiste
Si le problème persiste, contactez le service clientèle de Kaspersky.
Dans votre demande :
- joignez un rapport créé avec l'utilitaire Kaspersky Get System Info ;
- si l'analyse se bloque sur le même fichier, spécifiez dans le rapport le nom du fichier en question et son emplacement.