Erreur d'analyse des bases et des modules de l'application
Problème
À une tentative de mettre à jour les bases de données de l'application l'erreur de vérification des bases de données et des modules de l'application peut se produire. Dans ce cas, dans la fenêtre Mise à jour des bases le lien « Exécution impossible » s'affiche dans le champ Dernière mise à jour. Si vous cliquez sur le lien, la fenêtre Rapports s'ouvre et signale l'erreur « Erreur d'analyse des bases et des modules de l'application ».
Cause
L'erreur peut être causée par :
- un problème dans l'application ou sur les serveurs de Kaspersky,
- une rupture d'alimentation lors de la mise à jour,
- l'utilisation d'un serveur proxy de mise en cache,
- un conflit avec un autre logiciel installé sur l'ordinateur.
Solution
Essayez de relancer la mise à jour. Si l'erreur persiste, réinstallez l'application. Pour le faire :
- Téléchargez le fichier d'installation de l'application :
- Kaspersky Standard
- Kaspersky Plus
- Kaspersky Premium
- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
- Kaspersky Small Office Security
-
Kaspersky Security Cloud n'est plus disponible en téléchargement. Passez à notre nouvelle solution Kaspersky Premium.
Pour apprendre quelle application est installée sur votre ordinateur, suivez les instructions de cet article.
- Désinstallez la version installée. Pour les instructions, consultez cet article. Pour enregistrer les informations sur la licence ou l'abonnement sur l'appareil, lors de la désinstallation de l'application, dans la fenêtre Enregistrement des objets, cochez la case Informations sur la licence ou Informations sur l'abonnement.
- Redémarrez l'ordinateur.
- Exécutez le fichier d'installation et suivez les instructions pour installer l'application :
- Les informations sur l'abonnement ou la licence actif sont récupérées automatiquement. Si ce n'est pas le cas, activez l'application. Pour les instructions, consultez l'aide pour :
L'application est réinstallée.
Que faire si le problème persiste
Si le problème persiste, contactez le service clientèle de Kaspersky.