Message d'erreur « La ressource contenant les fichiers d'installation pour cette application n'est pas disponible »
Dernière mise à jour : 29 août 2024
Article ID : 11007
Les informations s’appliquent uniquement aux applications de Kaspersky pour les particuliers.
Problème
À une tentative d'installer une application de Kaspersky, le message d'erreur « La ressource contenant les fichiers d'installation pour cette application n'est pas disponible » s'affiche.
Cause
- Un pare-feu qui bloque l'accès à Internet pour le programme d'installation est installé sur l'ordinateur.
- Les paramètres d'un mauvais serveur proxy sont spécifiés dans le système.
- Les serveurs de Kaspersky sont inaccessibles à cause des travaux de maintenance en cours.
- Sur Windows 7, une ancienne version du navigateur Internet Explorer avec le protocole TLS 1.0 obsolète est utilisée.
Solution
Solutions pour Windows 7
- Mettez le navigateur Internet Explorer à niveau vers la version 11 qui utilise le protocole TLS de la version 1.2 qui est plus sécurisée :
- Téléchargez le fichier d'installation pour votre version du système d'exploitation :
- Exécutez le fichier téléchargé et installez le navigateur.
- Activez l’utilisation du protocole TLS 1.2 dans les propriétés du navigateur :
- Appuyez sur + R sur le clavier.
- Dans le champ Ouvrir entrez inetcpl.cpl et cliquez sur OK.
- Accédez à l’onglet Avancé, dans le bloc Sécurité cochez la case Utiliser TLS 1.2 et cliquez sur OK.
- Appuyez sur + R sur le clavier.
Solutions pour tous les systèmes d'exploitation
- Réessayez d'installer l'application plus tard, par exemple, dans une heure.
- Vérifiez qu’aucun pare-feu tiers incompatible n’est installé sur votre ordinateur. Pour la liste des applications incompatibles et les instructions de suppression, consultez cet article.
- Vérifiez que le pare-feu Microsoft Defender ne bloque pas l’accès à Internet pour le fichier d’installation. Voir les instructions
- Essayez de vous connecter à Internet en partageant la connexion sur votre appareil mobile. Voir les instructions :
- Spécifiez l’adresse d’un autre serveur DNS dans les paramètres réseau. Voir les instructions
- Réinitialisez les paramètres du réseau et du serveur proxy. Voir les instructions
Que faire si le problème persiste
Si l'erreur persiste, contactez le service clientèle de Kaspersky.
L’assistance pour Kaspersky Free n'est pas fournie. Pour résoudre d’éventuels problèmes, recherchez la réponse sur le forum ou créez-y un nouveau topic en décrivant le souci rencontré.
Pour bénéficier des services d'assistance, achetez et installez l'une des solutions payantes de Kaspersky pour les particuliers.