“Failed to unlock data vault” error in Kaspersky Total Security
Latest update: July 12, 2023
ID: 15414
Cause
- The System user account does not have permissions on using files.
- The data vault is located in the root folder of the system disk.
Solution
- Check the permissions of the System user account. If the account has no permissions or some restrictions are set, change the permissions to allow access. See the guide below.
- If the vault is located in the root folder of the system drive, copy it to any other folder and then connect to Kaspersky Total Security. See the guide below.
How to check the permissions of the System account
- Open the shortcut menu of the data vault and select Properties.
- Go to the Security tab and select System.
- Check the permissions for the System group. If the checkboxes in the Deny column are selected for Modify, Read&execute, Read or Write permissions, click Edit.
- Clear all selected checkboxes in the Deny column.
- Click OK.
The System group now has the permissions for working with files.
How to reconnect a vault
- Copy the vault to any folder.
- In the main window of Kaspersky Total Security, click the More tools.
- To learn how to open the main application window, see this article.
- Go to the Data Protection section and click Data Encryption.
- Click I already have a data vault.
- Specify the path to the data vault and click Select.
- Your data vault will be displayed in the Data Encryption window.
- Click Unlock on the right of the connected vault.
- Enter the password and click Open in Windows Explorer.
The vault is connected to Kaspersky Total Security again.
What to do if the issue persists
If the issue persists, contact Kaspersky Customer Service by choosing the topic and filling out the form.