Les icônes des applications ont disparu sur l'appareil iOS de l'enfant avec l'application Kaspersky Safe Kids installée
Problème
Les icônes des applications ont disparu sur l'écran de l'appareil iOS après l'installation de Kaspersky Safe Kids en mode enfant.
Cause
Kaspersky Safe Kids en mode enfant cache les applications qui ne correspond pas à l'âge de votre enfant selon le classement utilisé dans l'App Store. Ainsi, Kaspersky Safe Kids peut masquer les navigateurs ayant la restriction d'âge 17+ ou les clients de messagerie instantannée (Telegram, WhatsApp, Viber) ayant la restriction d'âge de 12+ à 17+.
Solution
L'enfant pourra utiliser toutes les applications ayant les restrictions d'âge et correspondant à l'âge indiqué dans le profil de l'enfant.
Modifiez l'âge de l'enfant indiqué dans son profil :
- Identifiez-vous sur My Kaspersky.
- Accédez à Enfants, sélectionnez le profil de l'enfant et cliquez sur Profil en bas de la page.
- Définissez l'âge que vous jugez appropriée. Cliquez sur Enregistrer.
- Pour déterminer l'année de naissance à définir, consultez les restrictions d'âge indiquées à côté des icônes des applications dans l'App Store. Par exemple, si vous souhaitez autoriser votre enfant à utiliser WhatsApp, modifiez son année de naissance de manière à ce que son âge soit égale ou supérieur à 12 ans.
- Ouvrez Kaspersky Safe Kids sur l'appareil de l'enfant.
- Appuyez sur Continuer.
- Installez le nouveau profil de configuration sur l'appareil de l'enfant. Pour les instructions, consultez le guide de l'utilisateur (à partir de l'étape 11).
L'âge de l'enfant indiquée dans le profil et les restrictions d'âge seront mises à jour. Les applications concernées réapparaîtront à l'écran.