Problème dans les applications de Kaspersky sur macOS après la mise à niveau du système d’exploitation vers macOS 13

Dernière mise à jour : 3 mai 2024 Article ID : 15931
 
 
 
 
Afficher les applications et les versions auxquelles ces informations s'appliquent
  • Kaspersky Internet Security for Mac 21.1.0,
  • Kaspersky Security Cloud for Ma 21.1.0,
  • Kaspersky Safe Kids.
 
 
 
 

Problème

Après la mise à niveau du système d’exploitation vers macOS Ventura (version 13), dans les applications Kaspersky Internet Security for Mac version 21.1.0, Kaspersky Security Cloud for Mac version 21.1.0 et Kaspersky Safe Kids for Mac l’autorisation d'accès complet au disque est désactivée tandis que dans les préférences de macOS il est toujours indiqué que l’autorisation est accordée.

Cause

Le problème est lié à macOS.

Solution

  1. Ouvrez la fenêtre principale de l'application.
  2. Cliquez sur Autoriser.
  3. Dans la fenêtre qui s’ouvre, cliquez sur Ouvrir Confidentialité et sécurité.
  4. Supprimez l’extension système Kaspersky : sélectionnez Kaspersky System Extension et cliquez sur Icône « Supprimer » dans macOS. en bas de la fenêtre.
  5. Patientez jusqu'à ce que l’extension système Kaspersky réapparaisse et mettez le bouton bascule en regarde de l’extension en position activée.

Si le problème persiste

Si le problème persiste, contactez le service clientèle de Kaspersky.

 
 
 
 
 
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