Kaspersky Endpoint Security 11 for Windows
 
 

Error “The Kaspersky Security Network Statement is not supported by the policy” after updating Kaspersky Endpoint Security for Windows

Latest update: April 24, 2024 ID: 15937
 
 
 
 
Show applications and versions that this article concerns
  • Kaspersky Endpoint Security 12.5 for Windows (version 12.5.0.539)
  • Kaspersky Endpoint Security 12.4 for Windows (version 12.4.0.467)
  • Kaspersky Endpoint Security 12.3 for Windows (version 12.3.0.493)
  • Kaspersky Endpoint Security 12.2 for Windows (version 12.2.0.462)
  • Kaspersky Endpoint Security 12.1 for Windows (version 12.1.0.506)
  • Kaspersky Endpoint Security 12 for Windows (version 12.0.0.465)
  • Kaspersky Endpoint Security 11.11 for Windows (version 11.11.0.452)
  • Kaspersky Endpoint Security 11.10 for Windows (version 11.10.0.399)
  • Kaspersky Endpoint Security 11.9 for Windows (version 11.9.0.351)
  • Kaspersky Endpoint Security 11.8 for Windows (version 11.8.0.384)
  • Kaspersky Endpoint Security 11.7 for Windows (version 11.7.0.669)
  • Kaspersky Endpoint Security 11.6 for Windows (version 11.6.0.394)
 
 
 
 

Issue

After updating Kaspersky Endpoint Security for Windows, the critical status “The Kaspersky Security Network Statement is not supported by the policy” appears.

Cause

The management plug-in that is installed in Kaspersky Security Center is not compatible with the version of Kaspersky Endpoint Security for Windows.

Solution

Check the version of the management plug-in in Kaspersky Security Center:

  1. Right-click the Administration Server and select Properties.

Opening the Administration Server properties in Kaspersky Security Center

  1. Go to AdvancedDetails of application management plug-ins installed. Сheck whether the installed plug-in version matches the updated version of Kaspersky Endpoint Security for Windows.

Details of Kaspersky Endpoint Security for Windows plug-in installed

If the management plug-in for the new version of Kaspersky Endpoint Security for Windows is not installed, update the plug-in version using these instructions.

If the management plug-in for the new version of Kaspersky Endpoint Security for Windows is already installed:

  1. Make sure that Kaspersky Security Network is enabled in the policies and the Kaspersky Security Network statement is accepted:
    1. Go to Policies and open the properties of the Kaspersky Endpoint Security for Windows policy.
    2. Opening properties of the Kaspersky Endpoint Security for Windows policy
    1. Go to Advanced Threat ProtectionKaspersky Security Network and select the Kaspersky Security Network checkbox.
    2. Read the Kaspersky Security Network Statement carefully. If you agree with the statement, select I agree to use Kaspersky Security Network and click ОК.
    3. Accepting the Kaspersky Security Network statement
    1. Click ОК to apply the changes.
    2. If Kaspersky Security Network is already enabled and the statement is accepted, clear the I agree to use Kaspersky Security Network checkbox and select it again. Check whether the issue occurs again.
  1. Make sure that the managed device is connected to the Administration Server.

Checking whether the device is connected to the Administration Server

To connect the device to the Administration Server, follow these instructions.

What to do if the issue persists

If the issue persists, use these recommendations and submit a request to Kaspersky technical support via Kaspersky CompanyAccount.

 
 
 
 
 
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