Kaspersky Endpoint Security 12 for Windows
 
 

Modify and Repair buttons are inactive when you try to change Kaspersky Endpoint Security for Windows via Control Panel

Latest update: January 25, 2024 ID: 15880
 
 
 
 
Show applications and versions that this article concerns
  • Kaspersky Endpoint Security 12.4 for Windows (version 12.4.0.467)
  • Kaspersky Endpoint Security 12.3 for Windows (version 12.3.0.493)
  • Kaspersky Endpoint Security 12.2 for Windows (version 12.2.0.462)
  • Kaspersky Endpoint Security 12.1 for Windows (version 12.1.0.506)
  • Kaspersky Endpoint Security 12 for Windows (version 12.0.0.465)
  • Kaspersky Endpoint Security 11.11 for Windows (version 11.11.0.452)
  • Kaspersky Endpoint Security 11.10 for Windows (version 11.10.0.399)
  • Kaspersky Endpoint Security 11.9 for Windows (version 11.9.0.351)
  • Kaspersky Endpoint Security 11.8 for Windows (version 11.8.0.384)
  • Kaspersky Endpoint Security 11.7 for Windows (version 11.7.0.669)
  • Kaspersky Endpoint Security 11.6 for Windows (version 11.6.0.394)
 
 
 
 

Issue

When you try to change Kaspersky Endpoint Security for Windows parameters via Windows Control Panel, the Modify and Repair buttons are inactive.

The Modify and Repair buttons are inactive when changing Kaspersky Endpoint Security for Windows

Cause

Kaspersky Endpoint Security for Windows was installed remotely via Kaspersky Security Center. You can change the Kaspersky Endpoint Security functionality via the Administration Console in Kaspersky Security Center.

Solution

Contact the Kaspersky Security Center administrator who installed Kaspersky Endpoint Security for Windows. The administrator will be able to modify and repair Kaspersky Endpoint Security for Windows using the following tasks:

  • Remove the application. For instructions, see this article.
  • Change application components. For instructions, see this article.

Any modification of the Kaspersky Endpoint Security components or installing a fix performs a repair of the application.

What to do if the issue persists

If the issue persists, submit a request to Kaspersky technical support via Kaspersky CompanyAccount. Before contacting the support, see the guide on creating a request in the Knowledge Base.

 
 
 
 
 
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