Error "Cannot update the task settings" in Kaspersky Security Center

Latest update: August 04, 2022 ID: 15610
 
 
 
 

This article concerns:

  • Kaspersky Security Center 14 (version 14.0.0.10902)
  • Kaspersky Security Center 13.2 (version 13.2.0.1511)
  • Kaspersky Security Center 13.1 (version 13.1.0.8324)
  • Kaspersky Security Center 13 (version 13.0.0.11247)
  • Kaspersky Security Center 12 (version 12.0.0.7734)
  • Kaspersky Security Center 11 (version 11.0.0.1131b)
 
 
 
 

Issue

When using Kaspersky Security Center, you may encounter the error “Cannot update the task settings. This operation requires a license for System administration.”

Cause

A license that activates the System administration feature in Kaspersky Security Center has not been added.

Solution

  1. Check if your license includes System administration feature. For details, see this article. If it’s not included in your license, you can buy a license that covers the feature on the Kaspersky website.
  2. Open the Kaspersky Security Center console.
  3. Right-click the Administration Server an select Properties.
  4. Go to License Keys and click Modify.

The license keys section of the Administration Server properties.

  1. Use the Add button to add the license key for the System administration feature.

The Keys window in Kaspersky Security Center

  1. Select the license key you have added and click Properties.

The license key properties window in Kaspersky Security Center.

  1. Go to the Limits section and make sure the license key you have added covers the System administration feature.

The license key properties with the Limits section open.

  1. Click OKOK.

The license key for the System administration feature will be added.

 
 
 
 
 
Did you find what you were searching for?
Thank you for your feedback!