Hardware and software requirements for Kaspersky Security Center 13.2 Web Console

April 17, 2023

ID 166364

Kaspersky Security Center 13.2 Web Console Server

Minimum hardware requirements:

  • CPU: 4 cores, operating frequency of 2.5 GHz
  • RAM: 8 GB
  • Available disk space: 40 GB

One of the following operating systems:

  • Microsoft Windows (64-bit versions only):
    • Microsoft Windows 11 Home
    • Microsoft Windows 11 Pro
    • Microsoft Windows 11 Enterprise
    • Microsoft Windows 11 Education
    • Microsoft Windows 10 Home 21H2 (October 2021 Update)
    • Microsoft Windows 10 Pro 21H2 (October 2021 Update)
    • Microsoft Windows 10 Enterprise 21H2 (October 2021 Update)
    • Microsoft Windows 10 Education 21H2 (October 2021 Update)
    • Microsoft Windows 10 Home 21H1 (May 2021 Update)
    • Microsoft Windows 10 Pro 21H1 (May 2021 Update)
    • Microsoft Windows 10 Enterprise 21H1 (May 2021 Update)
    • Microsoft Windows 10 Education 21H1 (May 2021 Update)
    • Microsoft Windows 10 Home 20H2 (October 2020 Update)
    • Microsoft Windows 10 Pro 20H2 (October 2020 Update)
    • Microsoft Windows 10 Enterprise 20H2 (October 2020 Update)
    • Microsoft Windows 10 Education 20H2 (October 2020 Update)
    • Microsoft Windows 10 Home 20H1 (May 2020 Update)
    • Microsoft Windows 10 Pro 20H1 (May 2020 Update)
    • Microsoft Windows 10 Enterprise 20H1 (May 2020 Update)
    • Microsoft Windows 10 Education 20H1 (May 2020 Update)
    • Microsoft Windows 10 Enterprise 2019 LTSC
    • Microsoft Windows 10 Enterprise 2016 LTSB
    • Microsoft Windows 10 Enterprise 2015 LTSB
    • Microsoft Windows 10 Pro RS5 (October 2018 Update, 1809)
    • Microsoft Windows 10 Pro for Workstations RS5 (October 2018 Update, 1809)
    • Microsoft Windows 10 Enterprise RS5 (October 2018 Update, 1809)
    • Microsoft Windows 10 Education RS5 (October 2018 Update, 1809)
    • Microsoft Windows 10 Pro 19H1
    • Microsoft Windows 10 Pro for Workstations 19H1
    • Microsoft Windows 10 Enterprise 19H1
    • Microsoft Windows 10 Education 19H1
    • Microsoft Windows 10 Home 19H2
    • Microsoft Windows 10 Pro 19H2
    • Microsoft Windows 10 Pro for Workstations 19H2
    • Microsoft Windows 10 Enterprise 19H2
    • Microsoft Windows 10 Education 19H2
    • Microsoft Windows 8.1 Pro
    • Microsoft Windows 8.1 Enterprise
    • Windows Server 2022 Standard 64-bit
    • Windows Server 2022 Core 64-bit
    • Windows Server 2022 Datacenter 64-bit
    • Windows Server® 2019 Standard 64-bit
    • Windows Server 2019 Core 64-bit
    • Windows Server 2019 Datacenter 64-bit
    • Windows Server 2016 Standard (LTSB)
    • Windows Server 2016 Server Core (Installation Option) (LTSB)
    • Windows Server 2016 Datacenter (LTSB)
    • Windows Server 2012 R2 Standard
    • Windows Server 2012 R2 Server Core
    • Windows Server 2012 R2 Foundation
    • Windows Server 2012 R2 Essentials
    • Windows Server 2012 R2 Datacenter
    • Windows Server 2012 Standard
    • Windows Server 2012 Server Core
    • Windows Server 2012 Foundation
    • Windows Server 2012 Essentials
    • Windows Server 2012 Datacenter
    • Windows Storage Server 2019 64-bit
    • Windows Storage Server 2016 64-bit
    • Windows Storage Server 2012 R2 64-bit
    • Windows Storage Server 2012 64-bit
  • Linux (64-bit versions only):
    • Debian GNU/Linux® 10.x (Buster)
    • Debian GNU/Linux 9.x (Stretch)
    • Ubuntu Server 20.04 LTS (Focal Fossa)
    • Ubuntu Server 18.04 LTS (Bionic Beaver)
    • CentOS 8.x
    • CentOS 7.x
    • Red Hat Enterprise Linux Server 8.x
    • Red Hat Enterprise Linux Server 7.x
    • SUSE Linux Enterprise Server 15 (all Service Packs)
    • SUSE Linux Enterprise Server 12 (all Service Packs)
    • Astra Linux Special, version 1.6
    • Astra Linux Common Edition, version 2.12
    • ALT 9.1
    • ALT 8.3
    • ALT 8 SP

Client devices

For a client device, use of Kaspersky Security Center 13.2 Web Console requires only a browser.

The hardware and software requirements for the device are identical to the requirements of the browser that is used with Kaspersky Security Center 13.2 Web Console.

Browser:

  • Mozilla Firefox 78 Extended Support Release
  • Mozilla Firefox 91 or later
  • Google Chrome 92 or later
  • Safari 15 on macOS

See also:

List of Kaspersky applications and solutions supported by Kaspersky Security Center 13.2 Web Console

Did you find this article helpful?
What can we do better?
Thank you for your feedback! You're helping us improve.
Thank you for your feedback! You're helping us improve.