About compatibility of Administration Server and Kaspersky Security Center 13.2 Web Console

April 17, 2023

ID 211939

You can install and upgrade Kaspersky Security Center Administration Server and Kaspersky Security Center Web Console independently. You must ensure that the version of the installed Kaspersky Security Center Web Console is compatible with the version of Administration Server to which you connect.

Kaspersky Security Center 13.2 Administration Server supports Kaspersky Security Center 13.1 Web Console and Kaspersky Security Center 13 Web Console.

Kaspersky Security Center 13.2 Web Console supports Kaspersky Security Center 13.2 Administration Server and Kaspersky Security Center 13.1 Administration Server.

We highly recommend that you use the latest version of both Kaspersky Security Center Administration Server and Kaspersky Security Center Web Console; otherwise, the functionality of Kaspersky Security Center may be limited.

Did you find this article helpful?
What can we do better?
Thank you for your feedback! You're helping us improve.
Thank you for your feedback! You're helping us improve.