0x52E, 0x200A, and Access is denied errors when deleting a task for remote installation of Network Agent

Latest update: September 23, 2022 ID: 15919
 
 
 
 

This article concerns:

  • Kaspersky Security Center 14 (version 14.0.0.10902)
  • Kaspersky Security Center 13.2 (version 13.2.0.1511)
  • Kaspersky Security Center 13.1 (version 13.1.0.8324)
  • Kaspersky Security Center 13 (version 13.0.0.11247)
  • Kaspersky Security Center 12 (version 12.0.0.7734)
  • Kaspersky Security Center 11 (version 11.0.0.1131)
 
 
 
 

Issue

When deleting a task for remote installation of Network Agent in Kaspersky Security Center, the 0x52E, 0x200A, and Access is denied errors may occur.

Cause

In the New Task Wizard, the Assign Package Installation in Active Directory group policies checkbox is selected, but in the properties of remote installation, the account is selected which doesn’t have enough rights for working with tasks, domain policies and groups.

The Assign Package Installation in Active Directory group policies checkbox in the New Task Wizard

The user account with insufficient rights

In this case, when you try to delete a task, you can see the following events in Kaspersky Event Logs:

  • Failed to delete group policy object 'LDAP://CN={1DEE8F3C-F36F-4FF7-8E18-01C83D482A44},CN=Policies,CN=System,DC=bn,DC=loc': 'System error 0x52E (The user name or password is incorrect.)'
  • Failed to delete group policy object 'LDAP://CN={1DEE8F3C-F36F-4FF7-8E18-01C83D482A44},CN=Policies,CN=System,DC=bn,DC=loc': 'Access is denied.'

Solution

When you create a task for remote installation of Network Agent, in the New Task Wizard select a user with sufficient rights to delete Active Directory group policies and security groups or extend the rights for the selected user. See the Online Help page for instructions.

The user account with sufficient rights

What to do if the issue persists

If the issue persists, submit a request to Kaspersky technical support via Kaspersky CompanyAccount. Please include a detailed description of the issue. Before contacting the support, see the guide on creating a request in the Knowledge Base.

 
 
 
 
 
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